Damn Small Linux CD-ROM boot failes, Ubuntu worked.

By Envergure
Nov 22, 2007
Topic Status:
Not open for further replies.
  1. I burned the Damn Small Linux (DSL) ISO to a CD, placed it in the drive, restarted the machine and told it to boot from CD in the boot menu. This method worked for Ubuntu, but not for DSL.

    I get a blank text screen for a few seconds, then the "Windows XP did not start correctly" menu.

    When I tried Ubuntu (and KUbuntu, for that matter) I just put in the disk and restarted the computer. I didn't even have to use the boot menu.

    The only difference is that I burned the DSL CD on a different computer because my burner stopped working.

    There are hundreds of files on the download mirrors, but I'm all but certain I've got the right one. It's called "dsl-3.4.2.iso".


    I have an HP Compaq BIOS, that's all Everest will tell me.
    My motherboard is an HP d530 CMT (DG769A).
  2. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    The current versrion of DSL is 4.0.

    Are you sure you burned the iso image as a CD image and not a file?
    It could be something as simple as a bad burn too. Just try again?
  3. Fragrant Coit

    Fragrant Coit TechSpot Maniac Posts: 579

    I always burn ISO's at a low speed, that seems to help.
  4. Envergure

    Envergure TechSpot Enthusiast Topic Starter Posts: 154

    I did burn it as slow as possible, and I definitely burned it as an image, not a file.

    I'll just stick with Ubuntu. It's too much trouble to burn another copy, and I only wanted to try it for fun. :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.