Dazzle DVC II PCI-Moviestar doesn't capture video

By Vinodkumar
Oct 19, 2005
Topic Status:
Not open for further replies.
  1. Hi all

    I am not sure whether this should be addressed in the hardware section. However I expect a helping reply.

    I have been using Dazzle DVC II PCI card with Moviestar 4.23 for the last two and a half years and it has been working quite well. But recently when I attempted to capture video from my VCR, Moviestar gave me the error message "no video source detected". However, I could hear the audio well. I checked all settings and they were all correct: the settings in Moviestar were correct; the break-out unit and the audio-video cables were all connected firmly. Then I tested the VCR connecting it to a TV and it also was working fine.

    So I ran the Moviestar Setup Wizard. It gave the following error message: "The Setup Wizard was unable to detect your Dazzle Moviestar hardware for the following reason: Property VideoFormat: 69 is out of range". I followed the guidelines in the Setup Wizard but it was of no use.

    Then I tried the following as different solution methods (NOT as different steps in a single method):
    1.Uninstalled Moviestar and reinstalled it.
    2.Uninstalled Dazzle DVC II PCI card and reinstalled it.
    3.Tried placing the card into another PCI slot.(It has been in the middle slot since I bought it).

    But each of these failed to solve the problem.

    Details about my system are as follows:
    Operating System: Windows 2000 Professional with Service Pack 4.
    Processor: AMD Athlon XP 1700+
    Mother Board: ASUS A7N266-VM
    Memory: 256 MB DDR

    Having failed all attempts to solve the problem, I tried to install the Dazzle PCI card into another computer running Windows 98. But, it would not install. The Found New Hardware Wizard gave the following error message: "Dazzle DVC II PCI Device. Windows encountered an error while trying to install the driver for this device. Error code:69".

    It is interesting to note that the above error code number and the Property VideoFormat number that Dazzle Setup Wizard gave in Windows 2000 are the same (69). But there was no problem with Windows 2000 installing the device.

    After I bought the Dazzle card, Pinnacle acquired Dazzle. But Pinnacle doesn't give support for the card I have. Support from Dazzle isn't available either.

    Hoping for a solution for my problem.

    Yours truly

    Vinodkumar
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.