TechSpot

DDE Server Application error

By Ribomac
May 3, 2005
  1. Hello everyone.
    Can anyone help me please. When I close Photoshop CS after using is ok, I get the following message:- DDE Server Windows Photoshop.exe Application error. The instruction at Ox5780301a referred to memory at 0x01f22f98.The memory could not be "read". Click ok to terminate the program.When I click ok I get a further message which read "Runtime error 16 @ 5780301A"
    I am using XP Home SP2. 1Gb Ram.
    This has just started recently. I have tried everything I can think of. (scandisk,defrag.,virus and trojan scans. Reg Cleaners etc) Thank you .
     
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    welcome to techspot.

    are you able to fully use photoshop and safely save your work?
     
  3. Ribomac

    Ribomac TS Rookie Topic Starter

    ZepheadThank you for your reply. Yes I am able to use Photoshop,save my work and do everything required.
    I just cannot understand why after all this time I start getting this message. I would like to get to the botom of it but I may have to live with it.
     
  4. zephead

    zephead TechSpot Paladin Posts: 1,569

    the problem is with the windows kernel, and there isn't much you can do about it. if there was an actual memory error you'd get a bsod. reformatting usually eliminates the problem, but i doubt it's causing you nearly enough trouble to make reformatting worthwhile.
     
  5. Ribomac

    Ribomac TS Rookie Topic Starter

    Zephead Thanks you very much for help.I guess,I shall just have to live with it,as long as nothing else happens. Then I suppose I will have to reformat. My concern is,if I have to reformat is getting all the patches and critical updates from windows.
    Just out of interest, do you know what could have caused this problem.?
     
  6. zephead

    zephead TechSpot Paladin Posts: 1,569

    chronic memory leakage (system memory map becomes inaccurate) is the most likely explanation, but there are many other possible causes.

    how long do you leave the computer on?
     
  7. Ribomac

    Ribomac TS Rookie Topic Starter

    ZepheadThank you for your help.
    I thought I would tell you that I have solved the problem. I found that if I exited the guard in A squared (pro Version). I did not get the message. Since then I have added Photoshop to the IDS Exclusions,so I still have the guard but no message.Thank you again for your help.I do appreciate any help I can get.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...