TechSpot

DDR400 registering as DDR200 (i think)

By ashleybrown2
May 9, 2006
Topic Status:
Not open for further replies.
  1. Hi again all, i have a problem (again :haha: )

    well i have DDR400 memory, but Everest shows

    Memory Bus Properties:
    Bus Type DDR SDRAM
    Bus Width 64-bit
    DRAM:FSB Ratio 3:4
    Real Clock 100 MHz (DDR)
    Effective Clock 200 MHz
    Bandwidth 1600 MB/s

    my CPU is an Athlon XP 2200+, mobo is MSI KT4V, memory is 2x 512MB Samsung M3 68L6423ETM-CCC DDR400.

    my FSB is set to 133, multiplier is locked at 13.5

    the problem is my memory is registering as 100mhz real clock 200 effective, but shouldnt it be 200/400? in the benchmarks im getting read speed of 1806 MBPS, write speed of 566 MBPS, and latency of 153.1 ns. (a benchmark report is attached)

    my DRAM:FSB ratio is 3:4, and when i change the FSB to 140 i get 106mhz real clock 211 effective...so i believe the ratio is the problem

    my board has a 333 FSB and 400 memory bus, but even if i set my RAM frequency to 400MHz it stays 100/200 in everest. i cant find anywhere in my bios to change the dram:fsb ratio and although i can raise my FSB to 280 i cant lower the multiplier to get around it that way.

    Any ideas? thanks in advance...

    Ash
     
  2. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    Set the DRAM:FSB to 1:1 & that's the most you will get from it. Running the memory faster then the CPU's FSB is a waste & might even hamper performance.
     
  3. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    If you want to take advantage of the 400mhz, your board probably supports an upgrade to a 3200+ XP cpu.
     
  4. ashleybrown2

    ashleybrown2 TS Rookie Topic Starter

    aye i would like to set my DRAM:FSB to 1:1 but i dont have the option
     
  5. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    The manual of your motherboard says you can either let the BIOS set the Dram speed by SPD or you can set them manually (page 64 of the PDF manual). Set it to manual then set the memory speed to 266MHz. If you do not have these options then perhaps you have an outdated version of the BIOS.
     

    Attached Files:

  6. ashleybrown2

    ashleybrown2 TS Rookie Topic Starter

    ah yea i knew i could set the speed but i wasnt sure if there was a DRAM:FSB ratio that was overwriting the manual setting or something. i think il just unlock my processor and change the FSB to 200.

    Thanks guys
    Ash
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.