Dead PC

By careyb
Sep 4, 2007
Topic Status:
Not open for further replies.
  1. Built the following SLi PC last year:

    ASUS P5N32 - sli mobo
    P4 560
    2x BFG Geforce 7800GTOC
    Maxtor HDD
    4 x Kingmax 512 DDR2
    Soundblaster Audigy X-Fi

    Everything has been gravy for about a year. Running high spec games and had no problems. Recently updated all the drivers.

    Turned it on last week. Left it for 20 minutes. Came back and it competely frozen. No reponse to anything so had to turn it off using rear case switch. Restarted. All the fans were on and the case lights were working but there was no image at all. Tried switching graphics cards.

    Today - when I press the start button nothing happens at all. There is a green light on the MOBO to show power is being received. I've removed all components except for HD, GC, 1 RAM stick and PSU and it's still dead. Taken Mobo out of case and tried to start using screwdriver over power pins and still nothing. Also bought brand new PSU. nothing.

    I've read loads of threads to say mobo's fail rarely so before i spend £100 I just wanted to check to see if i've missed something.

    Was going to buy another ASUS P5N32SLi board. Go idea or not???

    Thanks

    CB
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,457   +135

    Go for another motherboard... the decision is all yours on what you should buy
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.