TechSpot

Deafult gateway doesn't start with 192.168

By Rolfantor
Mar 13, 2014
Post New Reply
  1. So my deafult gateway dosnt start with 192.168 but for my laptop it does and my brothers pc does for me it starts with 46.109.248.1 Any Help I cant portforward Help me il try anything and my Router is Technicolor
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,315   +618

    Can we assume "my laptop it does and my brothers pc does" applies to his pc connected to your router?

    login as an admin, get a command prompt and issue these two commands

    • netsh winsock reset
    • netsh int ip reset c:\resetlog.txt

    reboot
     
  3. Rolfantor

    Rolfantor TS Rookie Topic Starter

    No he just got a new router. Later il try rebooting but is there any other way
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,315   +618

    Run those commands first
     
  5. Rolfantor

    Rolfantor TS Rookie Topic Starter

    I did run them nothing changed
     
  6. jobeard

    jobeard TS Ambassador Posts: 9,315   +618

    Login as an ADMIN, get a command prompt.
    type ipconfig and notice the IP address and the Gateway.
    type these:
    • ipconfig /flushdns
    • net stop "dns client"
    • net start "dns client"
    (and yes, those quotes are necessary)

    now enter this pair
    • ipconfig /release
    • ipconfig /renew
    and test the ip settings again
    • ipconfig
    Your IP address *MUST* have the first three numbers matching those of the router.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...