TechSpot

Debug?

By ajb924
Aug 14, 2003
  1. Sometimes which is quite frequently when i open a site an error warning windows come which say

    A runtime Error error has occured do you want to Debug?
    Line:1
    Error : Syntax error

    Yes/ No


    What can i do? im using windows XP?
    thx for any help
     
  2. novicegamer

    novicegamer TS Rookie Posts: 89

    Do you have Front Page on your puter? If so just turn off auto debug
     
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    This is nothing wrong with your computer, it is a problem with the way the site is scripted. To turn this off so you don't get this message anymore simply go to Tools>>Internet Options>>click on the advanced tab>>look under the browsing section and put a check in the "Disable script debugging", and uncheck "Display a notification about every script error"

    This should solve your problem. If not post back.
     
  4. ajb924

    ajb924 TS Rookie Topic Starter Posts: 19

    thanks a lot for your solutions
    problem is sloved :grinthumb
     
  5. vikingsjas

    vikingsjas TS Rookie

    Thanks!!!!!!!

    This fix is so simple, but very effective!!!!!!!!! THANKS A LOT!!!!!!!! :bounce:
     
  6. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Glad to get you all squared away!!!

    :wave:Welcome to TechSpot:wave:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...