TechSpot

DELL Graphic card - help please

By ylli
Jan 12, 2008
  1. Hi

    I a problem with my graphic card.Color Quality cant be increased more than 4 bit. THe pc has been formated and now I dont know what kind of Video(graphic) Card it is.

    My PC Information
    Desktop DELL
    Intel Pentium 4
    2.4 ghz
    512 Ram Memory
    Windows XP sp 2

    Do you have any Idea what kind could it be....ATI or NVidia....Can you help me with this DRIVERS?

    Thnx


    ylli,
     
  2. kpo6969

    kpo6969 TS Maniac Posts: 875

  3. ylli

    ylli TS Rookie Topic Starter Posts: 26

    Ok i found this:

    Grphic Adapter(Card)
    Intel Corporation 82845G/GL/GV/GE/PE Integrated Graphic Device
    PCI

    I allso need sond card drivers wich is:
    82801DB/DBL/DBM (ICH4/ICH4-Li/CH4-M) AC'97 Audio Controller - I have some realtek sound drivers WDM_A400 but they dont work. When i install them my pc restarts

    And Ethern drivers :
    ethern controller 825403m gigabit ethern controller

    please i really need your help

    thnx
     
  4. kpo6969

    kpo6969 TS Maniac Posts: 875

    If you want help I need your Dell make and model # and OS
    example
    Dell Dimension E521
    Vista HP 32bit
     
  5. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,286   +24

    This is a link to the video drivers for your PC. Also, use SIW (Google for it) to get us the exact motherboard model. But as kpo6969 said, it will make our job easier if you told us what Dell model you have.
     
  6. ylli

    ylli TS Rookie Topic Starter Posts: 26

    Thank u guys for u'r help...you have been very helpful

    I have found all of drivers i needed...I have installed succesfully Graphics Drivers and also Etherns ...they both are working good.

    I have problems with sound card....at the end of drivers installation my pc restarts by it self(blue backround with some white letters and numbers come on the screen very fast and restarts). I have downloaded the right drivers. At the begin of installation there is a information something Like "this drivers may not work properly...and there are two questions "Continue Anyway or Stop Instalation".

    Any idea why ?....I had even before XP with SP2 installed and and it was working?

    wish u the best , ylli
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.