Dell PowerEdge Startup

By Tucson52
Feb 1, 2009
  1. I am trying to convert a Dell PowerEdge SC1420 from SBS 2003 to Windows.

    It boots fine to SBS using the original HardDrives (which I need to preserve), but will not recognize the replacement SATA HD's. Tried every possible BIOS combination without success.

    I suspect a problem with the embedded SATA RAID. It is a CERC SATA 2S. The SATA initial screen reports it loaded the controller configuration, but no logical drives found, and No Int 13 drives to support.

    Does the embedded SATA need to get drivers from the HD before the BIOS can recognize them?

    Thanks for any suggestions!
  2. Tucson52

    Tucson52 TS Rookie Topic Starter

    For what it's worth:

    I think I finally diagnosed the problem as a SATA "Staggered Spinup On" based on a post at

    Exact same problem:
    4xWD3200KS drives gone using staggered spinup on the Highpoint 2320.
    The disks work as long as they are connected to the 2320 controller
    and using the controller drivers in XP. But FreeNAS doesn't recognize
    them anymore.

    I can make them spin up on my mainboards controller using the linux
    disk, but it fails to disable the feature.

    I have filed a question with WD support, hoping they can help me. I
    think it should be solvable by software or maybe a firmware reset/
    update of some kind.

    Basically, the Highpoint RAID controller can set a WD hard drive to staggered spinup, which makes it dormant and unrecognizable by other controllers! Apparently, there is no fix or reset!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...