TechSpot

Denied server access

By Me Tyler
Feb 16, 2005
  1. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Here is the explanation of the 404 error message.

    10.4.5 404 Not Found

    The server has not found anything matching the Request-URI. No indication is given of whether the condition is temporary or permanent. The 410 (Gone) status code SHOULD be used if the server knows, through some internally configurable mechanism, that an old resource is permanently unavailable and has no forwarding address. This status code is commonly used when the server does not wish to reveal exactly why the request has been refused, or when no other response is applicable.

    Regards Howard :cool:
     
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    some sites don't allow hot linking
    thats when you put stuff on one server and copy url and put on another server
    this is to insure when they go to web page the person see's there ad banners
    just a thought
     
  3. Me Tyler

    Me Tyler TS Rookie Topic Starter

    I dont have eany banners, mywebsite is fully paid for. If its a matter of confiquring a few things eany suggestions for that or a diferent server besides Doteasy?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.