TechSpot

Detecting array error msg after bios

By antjscott
Nov 25, 2007
Topic Status:
Not open for further replies.
  1. Hey guys, just trying to out together a computer for a friend, just after it passes bios it's coming up saying that

    NVIDIA RAID IDE ROM BIOS 4.84
    Copyright (C) 2004 NVIDIA Corp.

    Detecting array ...

    The motherboard is a ASUS M2N4-SLI, 512 DDR2 RAM, 3400 Athlon CPU, single IDE HD.

    Have tried resettling bios/cmos settings to defaults but this hasn't helped.

    The computer won't go past this screen. Any help will be greatly appreciated.

    Thank you
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Hmm.. Since you do not have any SATA devices, maybe try disabling the SATA RAID controller?

    Also, it could be that the RAID detection goes well and the thing after dies.

    You did hook up the IDE devices correctly?
  3. antjscott

    antjscott TS Rookie Topic Starter Posts: 53

    thanks. the SATA raid was enabled. waking up in the morning with a fresh start certainly helps, as opposed to being extremely tired and trying to do something.. :p i've now got a new problem to solve. fun. :D comes up with boot xp normally (comes up with blue screen of death) or reinstall xp (restarts computer). i'm certain IDE is set up correctly but cd rom drive doesnt open. apparently worked fine with the old pc... i'm going to have to muck around with it a bit i suppose...
  4. antjscott

    antjscott TS Rookie Topic Starter Posts: 53

    turns out the problem with the cd rom drive not working was just a bit dodgy. after a fresh install of windows the drive works fine. mind you had to manually open the drive first to just get the windows install disk in. got a new problem now :p , posted under windows OS.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.