TechSpot

Detonator Drivers & ASUS V8200 Ti200

By si007
Feb 21, 2002
Topic Status:
Not open for further replies.
  1. My Brain Hurts!!

    I don't get it........I really don't get it. I decided to try some different drivers today for my ASUS V8200 Ti200 GeForce 3. After going through the uninstall/install procedure (which I know how to do properly) I checked to make sure everything was fine, which it was, and then decided to test them out on Rally Championship Xtreme. To my horror (OK that's a bit dramatic!!) when it got to the race start screen, the background was all black and the car was all white and washed out. I tried others (22.80, 23.11 and 27.42) but all had the same effect. I eventually went back to using the ones that came with the card (21.81) and all was fine. Why does this happen and does it mean that I cannot use Detonators? I also didn't notice any real improvement in frame rates or quality and my benchmark came out lower. So, can some kind person explain to me what is going on? The Dets used to work fine for me when I had my GeForce 2 but now even GTU doesn't seem to work.

    Thanks for your time.

    Si



    Pentium III 933MHz
    Windows Me
    Abit BX133-Raid
    ASUS V8200 Ti 200 GeForce 3 (21.81 Drivers)
    12&30 GB Hard Drives
    Sound Blaster Live Value
    DirectX 8.1
     
  2. svtcobra

    svtcobra TechSpot Paladin Posts: 875

    I have experienced the same issue with my Leadtek Winfast GF3. I get freeze ups with all detonator drivers except for 22.80's. I dont know why but these are the only drivers that work for me correctly.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.