TechSpot

Detonator Drivers v41.09

By ---agissi---
Dec 5, 2002
  1. Detonator Drivers v41.09 wont work on my system:( It comes up with the message I attached as a pic(lookie). Did this happen to anyone else? I downloaded it twice off Nvidia, from diffrent servers, neither worked. Then I downloaded it off ZDNet, didnt work either. Anyone else have these problems? The error just pops up strait away when I execute the executible(;))
     

    Attached Files:

  2. Phantasm66

    Phantasm66 TS Rookie Posts: 6,504   +6

    Did you uninstall the old detonator drivers beforehand? I did and it worked no probs...
     
  3. ---agissi---

    ---agissi--- TechSpot Paladin Topic Starter Posts: 2,384   +15

    -Yes, I did. Right now Im running 40.72...:suspiciou This has never happened before...
     
  4. Nodsu

    Nodsu TS Rookie Posts: 9,431

    The executable you get from nVidia is just a self-extracting archive.
    Decompress it with winrar to a folder and run setup or driver update from device manager.
     
  5. ---agissi---

    ---agissi--- TechSpot Paladin Topic Starter Posts: 2,384   +15

    I tryed that and an Error comes up under WinRAR saying the file is currupt.:blackeye:
     
  6. Nodsu

    Nodsu TS Rookie Posts: 9,431

    What version of winrar?

    If it's current, then.. Duh!
     
  7. ---agissi---

    ---agissi--- TechSpot Paladin Topic Starter Posts: 2,384   +15

    Yes, I have the current version.
     
  8. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,802

    You mean to tell us all the files you've downloaded has been corrupted? That sounds... strange...

    If it is the case, try running scandisk and see if you've got any bad clusters... I can't think of any other reasons why you should get a corrupted file...
     
  9. ---agissi---

    ---agissi--- TechSpot Paladin Topic Starter Posts: 2,384   +15

    OK, thanks MrGaribaldi, I'll do that. And yeah, this is very strange, all the other dets.work fine. Im running WindowsXP Professional.
     
  10. vassil3427

    vassil3427 TS Rookie Posts: 822

    One of my friends has AOL and sometimes when he downloads Nvidia drivers they end up being corrupt..just thought I'd add a bit of imput....
     
  11. ---agissi---

    ---agissi--- TechSpot Paladin Topic Starter Posts: 2,384   +15

    I DO NOT have AOL what so ever. Never have, never will! I did download 3 times, all off diffrent severs. So, who knows. Ill just wait for the next set. All the others have worked in the past, so hopefully this 'currupt' det.set is just one of a kind. Or so I hope:hotouch:
     
     
  12. vassil3427

    vassil3427 TS Rookie Posts: 822

    Weird...glad to hear you dont have AOL:p
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.