"device not ready -- "insert empty medium" message

By cannesdo
Aug 19, 2006
Topic Status:
Not open for further replies.
  1. Hi all,

    I burned an MP3 disk with Nero about 10 days ago, and lately when I try to burn anything it's giving that message -- insert empty medium. Nothing I seem to do works, restarting, with and without an disk in the drive. Both my drives are doing this, both show in "properties" that the entire space is used on the disk it THINKS is in the drive even when there is no disk in the drive. Anyone know why it's doing this and how to correct it? I reinstalled Nero. Grrr....

    Thanks very much!
    Jen
  2. icankona

    icankona Newcomer, in training

    I had a similar

    JEn,
    I had a similar problem with Nero goosing my writers. THe only way I managed to get it fixed was to system restore to the last point before Nero was installed.

    I checked the drives and got a newer version of Nero - No probs for the last 5 Months now.

    Hope this helps.
  3. N3051M

    N3051M Newcomer, in training Posts: 2,800

    Go to Device manager and find the branch labled "DVD/CDROM drives".
    Right click and remove/uninstall your drive(s).
    Reboot and let windows find the drivers again.

    Then post back on how it went....
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.