TechSpot

Digifire 7.1 and Battlefield

By devi8
Jan 27, 2004
  1. I have a Hercules Soundcard Fortissimo III 7.1, digifire edition.

    When I try to set the sound in Battlefield 1942 in hardware acceleration, the sound becomes terrible. (low, thud sound)

    Anyone know the problem. The sound seems fine in other games.
     
  2. Hitman`

    Hitman` TS Rookie Posts: 77

    Not all games support 5.1 surround sound, check to see if your games support these. (battlefield does) Check for the dolby sign on your games. Your sound card may have a very small hardware buffer, which will explain horrible sound and accelleration. Also check to see if your sound card is encoding in 5.1 in its hardware acceleration mode. (most software for sound cards have this option) It may be encoding 5.1 into 7.1 sound. Those are all possibilities, there are more, but not that I can think of at the time.
     
  3. devi8

    devi8 TS Rookie Topic Starter

    How can I check this?

    You may be the first who finally has an possible answer. Could it be that my card is encoding in 7.1 and Battlefield does not recognize this?
    But the Digifire card support 2; 2.1: 4.1; 5.1 and 7.1. I can see that in the software sound manager and equalizer.
    On the other hand I don't know much about these things.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.