Disable onboard ATI Radeon® Xpress 200 ?

By cooldudeny
Jan 20, 2008
  1. Hi i just bought mysend a new video card and now i read it in the manual to diasble the onboard card and my computer came with this ATI Radeon® Xpress 200 card but now i dont know how to disable this card

    can someone please help me with this

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    You need to boot the system into the bios and disable the on-board video from there. You may also have to set AGP or PCI as the first video device
  3. cooldudeny

    cooldudeny TS Rookie Topic Starter

    hey i tried doing that but i dont see any option there saying video card or anything

    i m sorry this is the first time i am doing this so my knowledge is limited on it

    Edit - this is my chipset ATI RS482 i got it from emachines website
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    It may be under "Integrated PCI Devices" in the bios... The new video card doesn't work when you install it?
  5. xXxZxXx

    xXxZxXx TS Rookie Posts: 77

    First off, what kind of graphics card did you buy. I'm guessing since your said you got that from an eMachines website, you might need to buy a new PSU since most of their power supplies aren't high wattage and their crap any way so it would be recommended to buy a new one. But here's what you should do:

    1. First uninstall all your old graphic card drivers, if haven't done so.
    2. Restart your computer and boot into your bios. ( Look under the section Advanced and their should be something about onboard or just browse through parts of it till you find something about video) Disable it and do what tMagic said.
    3. Then save all and exit.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...