TechSpot

Disable security certification in mozilla

By sritce
Jun 9, 2009
  1. i could not enter in to many sites as it displas invalid security ceritcation error.Though i can add that site to exception list,it is very difficult for me add for each and every site..could some tell me how to disable or over come this issue..any script available...awaiting your replies..
    Regards,
    Sri
     
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Check settings here:

    Open Firefox> Tools> Options> Security> Warning Messages> Settings> check what you want, uncheck what you don't want.

    Open Firefox> Tools> Options> Advanced> Encryption> Certificates> check the various settings and select what you want.
     
  3. sritce

    sritce TS Rookie Topic Starter Posts: 47

    no its not solving my problem..i tried all..no solution yet
     
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Give me the exact wording of the message.

    Give me a couple of site where you get this message.

    Have you clicked on 'accept anyway'?

    Is this just trying to access a site or does it also include getting an add-n For Firefox?
     
  5. sritce

    sritce TS Rookie Topic Starter Posts: 47

    try this site https://www.ultimatix.net..Between i am using latest mozilla 3.5b99..u can add this opening page as exception and u can enter..but after entering i need to add this exception for each and every link in that site.
     
  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Be glad! Your browser's ecurity has saved you from a bad site! I get the same message on two URL with no option to override.

    Both bring up the invalid server certificate.
    https://www.ultimatix.net/
    https://www.ultimatix.net/logon.do

    Perhaps if you read this, you will appreciate why these safeguards are in place:

    http://mjg59.livejournal.com/99905.html

    This is a reworked Automatix:
    You mention using latest Mozilla 3.5b99. I haven't gotten update notice of full public release of v3.5 yet.
    But this is NOT the problem, I have v3.0.11 and got the same warning.
     
  7. sritce

    sritce TS Rookie Topic Starter Posts: 47

    You got messed up dude

    what you have posted is all aobut a software called ULTIMATIX .You went in a wrong path...Its some thing related to Linux environment..The site i have mentioned is Tata Cosultance Services (TCS) official webstie ..
     
  8. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    No "dude", I didn't mess up!

    The URL you left was: https://www.ultimatix.net

    Unfortunately, somehow you typed in a couple of dots followed by the word 'between', like this:

    and the dots follow by 'Between' became part of the link. If you run the cursor over it, you will see the entire line highlight for the link.

    That wasn't a good URL and I deleted the dots and the word 'Between' because that wasn't proper syntax for a URL, ending the URL in dot net.

    Would you like to try again to leave the URL correctly?
     
  9. sritce

    sritce TS Rookie Topic Starter Posts: 47

  10. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Well, "dude", your site has an invalid security certificate. Since it's a secure site, it may be that you don't have the security socket layers enable to access it! The s after http means it's secure.

    Look here: http://www.robtex.com/dns/www.ultimatix.net.html

    Tools> Advanced> Security Certificates> Validation> allow this as an exception. I don't know if it's possible due to the information of multiple servers on the site above.

    I take no responsibility for this.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...