Disable Shockwave Updater

By Bobbye
Dec 11, 2009
  1. I'm noticing very long strings loading on machines in the HijackThis log. The string begins with:
    Shockwave Updater
    It appears to put a new icon in the Notification Area. I strongly suggest this auto-updater be disabled as follows:

    From Adobe:
    Due to it's recent appearance, I'm guessing this has been caused by a recent update. It does not need to run automatically.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. Bobbye

    Bobbye Helper on the Fringe Topic Starter Posts: 16,335   +36

    kimsland, I just left the instructions for how to disable the update setting!

    About the link- amazing how quick they go. The link was good when I left it. I was coming back to leave some of what you did:

    Flash player is known for leaving behind old insecure files. It is better to clean out the entire entry, uninstall, then reinstall:

    • 1. Download the Flash Player Uninstaller and save it to your desktop.
      Choose the Flash Player Uninstaller for you browser:

      2. Double-click the setup and run the uninstaller program.

      3. Reboot your computer to complete the uninstall.

      4. Download latest version of Flash Player HERE and save to the desktop.

      5. Double click the setup and run to install. Reboot when through.

    Once the new version is installed, follow the directions to disable the auto-updater.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...