Disabling Onboard Graphics with win2000

By Trin
Mar 31, 2004
  1. I'm having problems disabling my onboard graphics in win2000. since my other board is installed win2000 seems to think I want multiple monitors, so it won't allow me to disable the onboard graphic board. I am unable to disable the board in the bios, or on the motherboard it's self. I did have win98 installed and was able to disable it with no problems. If anyone has any ideas please let me know

    Thank you Trin
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    If you go to the Device Manager, & list the VGA cards, does it show up there ?

    If yes, try right clicking on the onboard card & choosing disable. Or choose properties, then in Device Usage, choose Do Not Use This Device.

    PS. Welcome to TechSpot. Hope you enjoy your stay.:wave:
  3. Trin

    Trin TS Rookie Topic Starter

    When I go to device manager, under display adapters it shows both video boards. When I click on the properties of either one of them, then usage option is greyed out. Won't let me disable either one of them. I think it seems to think I want ot use both of them lol
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Which board is it? I've never seen any that didn't have an option to disable it. Maybe it's a jumper on the board?
  5. Trin

    Trin TS Rookie Topic Starter

    it's and hp pavilion 7920, intel 810 Graphics controller.
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You have to have administrative rights to mess around in Device Manager

    If you want to disable the onboard graphics completely then you have to set a jumper on the motheboard. I think this page is for you.
  7. Trin

    Trin TS Rookie Topic Starter

    thank you all for your help :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...