TechSpot

Disk boot failure, Insert system disk and press enter

By Cams
Jul 13, 2007
Topic Status:
Not open for further replies.
  1. This has got me completely stumped.

    I bought a new motherboard, CPU, case w/ PSU, video card and RAM for my brother:

    • ASUS M2N-SLI
    • AMD AM2 3800+
    • 2 x 512 MB DDR667 Crucual RAM
    • Antec SLK1650 w/ 350w PSU
    • Asus GF7300GS 256Mb PCI-E video card

    I've been on Skype literally for about 6 hours trying to get Windows installed and cannot get to the bottom of it at all.

    The motherboard has one IDE channel. I have tried two different IDE drives with the same results. There are two IDE devices: one HDD and a DVD-RW drive. We've tried different IDE cables and tried both master/slave for HDD/DVD-RW and cable select.

    I boot the XP Pro CD-ROM (we've also tried three different disks) and go through the set-up procedure. I start by deleting the existing partition, then create a new partition to fill the drive, then format the new partition with NTFS. All the setup files copy across fine, then the usual message to reboot in 15 seconds. And that's as far as it gets. Upon reboot, the HDD WILL NOT BOOT. I've tried having the HDD as the first boot device; I've tried hitting F8 to load the boot menu and still can't get the HDD to boot.

    I've gone into the recovery console and done fixmbr, fixboot, chkdsk /r and bootcfg /rebuild. All had positive results, including bootcfg /rebuild, which recognised the Windows install. So all the setup files are on the drive, it just won't boot.

    I've tried changing all sorts of BIOS settings, even changing the memory voltage from auto to 1.8v. Still with no joy.

    If I leave it long enough the message comes up Disk boot failure, Insert system disk and press enter otherwise there's a flashing cursor in the top left of the monitor.

    I'm really totally utterly and completely out of ideas. Any suggestions?

    Cams
  2. CCT

    CCT TS Evangelist Posts: 3,556

    Is that an 80 wire 40 (39) pin IDE cable and is the hd on the end connector and the dvd on the middle ?
  3. Cams

    Cams TS Rookie Topic Starter Posts: 29

    Yep, standard IDE cable. Two came with the motherboard and we have tried both. It has a black connector, a blue one and a grey one.
  4. CCT

    CCT TS Evangelist Posts: 3,556

    Blue to the board, black to HD.
  5. Cams

    Cams TS Rookie Topic Starter Posts: 29

    Yep, that's how we tried it. The weird thing is that the drive is recognised fine in the BIOS, Windows setup works fine right through the formatting and copying of files, it just won't boot into Windows setup after the files have copied the first reboot.

    Any ideas? I'm completely stumped.
  6. CCT

    CCT TS Evangelist Posts: 3,556

    I may be way off base here but as I read things it 'appears' the Nvidia NForce4 chipset controls not only the Sata Raid BUT the IDE on that board, which would mean there has to be an F6 entry.
  7. Cams

    Cams TS Rookie Topic Starter Posts: 29

    Thanks CCT. Trying now...
  8. Cams

    Cams TS Rookie Topic Starter Posts: 29

    Didn't work. After having to jump through hoops to get the Nvidia drivers (the ones on the motherboard-supplied CD didn't work but the ones of the Nvidia site did, after we solved several other errors such as File txtsetup.oem caused an unexpected error (512) at line 1742 in d:/xpclient/base/boot/setup/oemdisk.c.)

    We installed these:

    NVIDIA RAID CLASS DRIVER (required)
    NVIDIA nForce Storage Controller (required)

    Then got as far as the first reboot after all the setup files had copied to the HDD (which the BIOS sees very happily, incidentally). Then, with hearts in mouth, we waited. Disappointment sank in when we were, once again, presented with Disk boot failure, Insert system disk and press enter.

    <sigh>

    My brother is going to take it all to the shop where we bought all the components and see if they can get to the bottom of it.

    Should've bought him a bloody Mac...
  9. lipe123

    lipe123 TS Guru Posts: 433   +75

    Macs SUCK :p

    It sounds like the hdd's partition wasn't set to "active" if u can connect the drive to another pc do that and open drive management, rightclick the partition and choose the "set as active" option. if u dont have another pc near by, i once found a utility called fixntldr that creates a boot stiffy that will allow u to boot to the hard drive regardless if its active or not.

    Also DONT set the controller in the bios to RAID, its completely useless if ur using just one drive.
  10. Cams

    Cams TS Rookie Topic Starter Posts: 29

    Good idea - I hadn't considered that. The PC will boot into the recovery console so I can use diskpart to set the active partition. Failing that, there's always gparted. I've emailed my brother instructions and will call him when he gets up and see if it will work. Many thanks for the idea.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.