TechSpot

  1. TechSpot Forums are dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot Forums are dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

DMA settings, where are they

By joruss
Dec 31, 2006
  1. I recently got an ATI 9800 Pro All-in Wonder and when I download the TV listings I get a message that DMA is not enabled for either of my disk drives. When I first installed the card and got this message I would go into control panel and get to Device Manager and go to the disk drives and set the DMA on for each drive and I wouldn't make any difference. I did this a few times, same problem. Now the resources tab is not in view at all. I uninstalled the driver on one of hard drives and windows found a hardware change and installed a driver but still can't set DMA, the resources tab still doesn't appear. My two drives are a Maxtor 6Y060L0, 60 Gig, Ultra DMA and Western Digital WD1600JB, 160 Ultra DMA.

    I need some suggestions.

    Thanks
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You can set DMA in the IDE channel properties in Device Manager. Also, it has to be enabled in BIOS.
     
  3. joruss

    joruss TS Rookie Topic Starter

    DMA settings

    I found the ide settings and both drives are set to Ultra DMA, on DMA 5 and one to DMA 6. My ATI card still tells me that DMA is not set. I went thru to BIOS and didn't find anything to set for/to DMA. What is it that I need to set? Thanks for taking the time to reply.
     
  4. mailpup

    mailpup TS Special Forces Posts: 6,994   +373

    DMA also applies to IDE optical drives. Have you checked those too?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...