TechSpot

DNL error

By originalskinner
Jan 2, 2004
  1. DNS error

    Ive been having problems with internet explorer. When i open it i get a "page cannot be found" dns error. This happens with everything that accesses the internet like the window that opens with AIM or realplayer. Ive downloaded many browsers and the only ones that seem to work is AOL and OPERA. Any other browsers i try i get the DNS error. I was wondering if you have any ideas how to fix this. I have run things like Spybot and Ad Aware but this doesnt fix it. Also some pages on AOL and OPERA wont load that work for other people. It either keeps reloading or i get a "Network Problem" popup.
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Check the DNS-settings in your network. Normally your router has the DNS-servers in its setup, as given by your ISP. Your PC then has the router's IP-address as DNS-server.
     
  3. originalskinner

    originalskinner TS Rookie Topic Starter

    Didnt work

    I tried what u said it still didnt work. :suspicious Any more suggestions?
     
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You can't access any pages at all with IE?
    Make sure you have your internet connection set up properly in Internet Options->Connections, also check the proxy setting.

    What sort of network connection do you have?
     
  5. originalskinner

    originalskinner TS Rookie Topic Starter

    No pages work for internet explorer. The browser Opera and Aol are the only browsers that work. Internet explorer doesnt work.
     
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Then it is the Internet Options. You have to go over all options in Connections and make sure they are OK.

    If you don't know how to do it, ask us. Or run the Internet Connection Wizard.
     
  7. originalskinner

    originalskinner TS Rookie Topic Starter

    I tried what u said but I cant find anything. Im connected with a cable modem and have windows ME. Any more suggestions?
     
  8. Masque

    Masque TechSpot Chancellor Posts: 1,058

    Have you run through the Internet wizard at all? For some reason...in the past, I've had to do that to straighten odd settings out. Sounds odd, but I know it to be true.
     
  9. originalskinner

    originalskinner TS Rookie Topic Starter

    Internet connection wizard does not fix the problem
     
  10. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Go to Control panel -> Network Connections and remove all connections you have there. Go to Device Manager and remove your network card (that is if you are connecting to your cable modem over LAN, otherwise remove your cable modem device).

    Reboot and configure your networking from the start.
     
  11. originalskinner

    originalskinner TS Rookie Topic Starter

    Is there an easier way? I seemed to have misplaced the software cd for my cable modem. Also ive noticed that lately i cannot access pages for secure information (like ordering something) or even the "My EBAY" page on ebay. Is there anything else i can try?
     
  12. me(who else?)

    me(who else?) TS Rookie Posts: 387

    Do u have your proxies and other settings on "Automatically Detect"? I find that it helps sometimes.
     
  13. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Rightclick IE in the desktop, go to Properties, then select the Security settings. If the Internet setting is set to High, then nearly everything is blocked. Adjust it down to Medium.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...