TechSpot

Dns Error And Other

By the.freak
Jul 20, 2007
  1. Ok ... I have 2 PCs @ home a SERVER and a CLIENT ... The Server is a PIV 2.8 with 2 Network cards and the Client is a PIV Celeron 2.0Ghz ...

    The Server Has Vista Ultimate and the Client Has XP MCE 2k5 ... I set up internet connection sharing ... easy right ? ..... NOT ... Here's what I get when I try to connect to the internet on the client PC other than the usual "Page Cannot Be Displayed" Message in IE7 & Firefox ...

    [​IMG] [​IMG]

    I tried looking for a soluton here and on google coulnd't understand a thing ... So please be lame with me I'm a n00b ... All I know how to do is put together a PC ... Anybody can do that ...

    So what could be the problem here? The Server IP is 192.168.0.1 / Subnet Mask 255.255.255.0 Default Gateway Nothing and Primary DNS is 192.168.0.1
    On the Client it's 192.168.0.2 Subnet Mask 255.255.255.0 Default Gateway 192.168.0.1 And Primary DNS is 192.168.0.1 ... All is righ, Right?

    PLZ HELP 10x
    The.Freak
     
  2. the.freak

    the.freak TS Rookie Topic Starter Posts: 87

    Forgot to menrtion that whenever I plug in the Network Cable into the "CROSS" Link Not the network card with internet the 1 with the LAN (IP192.168.0.1) Internet On the Vista PC (SERVER) Become VERRRYYY LIMITED to NONEXISTANT .... Y ?

    PLZ HELP
     
  3. the.freak

    the.freak TS Rookie Topic Starter Posts: 87

    Ok So I setup the ICS from scratch ...

    Main Window :

    [​IMG]

    Vista Connections :

    [​IMG]

    Net-IP :

    [​IMG]

    ICS-Setup :

    [​IMG]

    LAN-IP :

    [​IMG]

    XP Connection :

    [​IMG]

    What Am I doing wrong ? Using this setup on the client (XP-MCE2K5) there's no connection although I can see documents and I can transfer files ... Meaning it's a normal LAN setup only Internet don't work ...

    Please I'm desperate for help ...

    Help Me
    The.Freak
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    What happens when you allow automatic detection if the IP and DNS addresses?
     
  5. the.freak

    the.freak TS Rookie Topic Starter Posts: 87

    Same thing No Internet on Client PC !!!!!
     
  6. the.freak

    the.freak TS Rookie Topic Starter Posts: 87

    BTW Now it's working but dunno for how long in 50mins I'll know coz there will be a powercut coz I'm on generator now the electricity will be restored till midnight when it's gonna go @ whitch time we'll be back to generator ... For the time being I'll have to shutdown my SERVER coz the PSU is a 400W on a 450W VGA (Gonna get a 600W REAL On Monday) ....
     
  7. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    make sure you have the Routing service set to AUTOSTART.

    Your ISP connection is via 10.140.56.* connection and the other NIC
    will be 192.168.0.1 and be the address for the second system
    gateway and dns. The 192.168.0.2 sound right too.

    From the second system, you should be able to ping the first system
    AND the ISP fireall (212.98.130.34). IF NOT, the the serverPC is not routing
    ICS correctly.
     
  8. the.freak

    the.freak TS Rookie Topic Starter Posts: 87

    When I Ping 212.98.130.34 That's What I get ;)

    [​IMG]

    BTW does any1 know how I can bypass my 5GB/month bandwidth limitation :p ?
     
  9. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    the ping is saying that there is not route (ie: tcp hiway) to that location.
    you performed a PING BY ADDRESS and the other way is PING BY NAME
    (eg ping www.google.com). it too wil fail, but differently.

    The first system is not routing via ICS to your ISP.

    btw: you can NOT bypass the bandwidth limitations. It's done from the ISP
    end using QoS packets in their router
     
  10. the.freak

    the.freak TS Rookie Topic Starter Posts: 87

    Well it seemes that I have Bypassed it without doing so on purpose I just installed vista and I've used up like 15GB last month of the 5GB/month limitation ;) how's that possible ... Coz they told me that I will oose my connection once I've used up the 5GB/Month limitation but as u can see I've used up 15GB and I still have Internet and I can still download stuff @ the regular speed of my connection which is 128kbps or 16kBps .... Can u explain?
     
  11. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    my comment is relative to bandwidth: download bytes/sec and is enforced
    in realtime via tcp protocols at the time of the download(s).

    your comment bytes/month clearly could only be enforced at the moment the
    capacity was exceeded, and not in realtime
    (there's no totally for user connections per ip address).
     
  12. the.freak

    the.freak TS Rookie Topic Starter Posts: 87

    didnt understand u... plz in lamen terms
     
  13. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    your ISP 'limits on bandwidth' are bogus, unenforceable and do not comply with
    known technologies :(
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...