TechSpot

DNS problems?

By skywatcher77
Aug 21, 2007
  1. Hey everyone, this is my first post, hopfully someone can help me out, i have a Mentor ADSL-MR4CW modem/router, a friend isntalled it for me some time ago and i wasnt paying attention to how he installed it, since then the settings have been reset and i am no longer in contact with my friend, i have had a bash at setting it up but cant seem to get it connected to the net, when i run the diagnostic test in the admin screen everything passes except when it gets to DNS, its either N/A or skipped or FAILED. I have tried to read various guides but cant seem to enter the right combination of either addresses or settings to configure it properly, i have used the DNS settings from my ISP but still nothing helps, any help would be great, thanks.
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You should call the support of your ISP and/or find a new knowledgeable friend - we don't know the settings for your connection either.
     
  3. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    The device is an ADSL modem with a 4-port ethernet connections PLUS
    WiFi. (see specs)

    disconnect your system from the LAN side, disable any WiFi adaptor(s) on your systems.

    Push and hold the reset button 15 secs.

    Be sure your LAN adaptor is set for DHCP on the IP and DNS addresses.

    Now cable the system to one of the LAN ports on the modem/router and wait 30 secs.

    use run->cmd /k ipconfig /all to verify the TCP configuration

    you should be able to ping www.google.com
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...