TechSpot

Download problems

By lopdog
May 10, 2009
  1. I'm having problems downloading files using Firefox 3.1 and IE 7. Most files above 40-50 MB suddenly stops before they finish, but the browser tells me the files were successfully downloaded (100%). Look at these screenshots:

    [​IMG]

    [​IMG]

    Sometimes I can get the file if I try again, but in this particular case (from Divx.com) I tried several times, and every time I got less than 10 MB of the 200+ MB file.

    Does anyone know how to solve this?

    PS: Yes, I have a slow Internet connection.. :(
     
  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Have you always had the slow connection and slow download speeds?
    Are you 100% certain you have not been infected with Virus or Malware?
    The reason I ask is, your JPG shows connected to a VUZE site.
    Torrents (and other P2P filesharing) pose an extreme vulnerability for your computer.

    Just to be safe, even if your slow speeds are not due to Virii or Malware,
    I would recommend starting here... http://www.techspot.com/vb/topic58138.html
     
  3. lopdog

    lopdog TS Maniac Topic Starter Posts: 295

    My internet connection is 128/64 kbps, everything normal. I think I'm clean, recently reinstalled Vista Ultimate. But I'll check that anyway.
    Sorry, didn't understand this. What is a VUZE site?
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Yes do a scan with all the programs in UPDATED 8-step Viruses/Spyware/Malware Preliminary Removal Instructions (as stated by B00kWyrm)

    But also delete the presently broken downloads (they must be removed)
    And run CCleaner (it's in the guide)
    Actually I'd suggest an IE Reset as well ;)

    [​IMG]
    Download and run
    Then restart Internet Explorer

    Edit:

    "Vuze" is P2P application
    Info on using P2P Programs => http://www.techspot.com/vb/topic124748.html
    Recent info supplied here => http://www.techspot.com/vb/post752079-4.html
     
  5. lopdog

    lopdog TS Maniac Topic Starter Posts: 295

    I'm going to do a clean install of Windows 7 RC1 in a few days, hope that solves the problem. But I'll do that 8-step just in case. The browser reset didn't change anything.
    Also, that VUZE reference in the jpg is just a link from the DivX.com download page, the movies I'm trying to download are all legal trailers directly from http://www.divx.com/es/downloads/divx-7-showcase. I only use uTorrent to get the RC, I don't want the 3 GB download to fail after a week... :(

    BTW, very interesting reading about P2P applications, something to think about...

    Here are my log files, I hope it's ok to post them here. Thanks for reading them :)
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  7. lopdog

    lopdog TS Maniac Topic Starter Posts: 295

    OK, point taken and lesson learned.

    I'll go through the 8 steps again and post the logs in the Virus & Malware removal forum.

    Thanks
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...