TechSpot

Drag & drop- InCD problem

By sidcliffe
Apr 27, 2005
Topic Status:
Not open for further replies.
  1. Using a NEC DVD RW ND 3520A burner I am trying to consolidate several

    CD backup disks on to 1 DVD-RW disk (4.7GB).

    Preferred method is to drag and drop using Ahead InCD.

    I have formatted the DVD disk for InCD use,

    and disabled MS IMAPI CD Burning Com service.

    However when I drag & drop I still get the message

    “You have files waiting to be written to the CD”.

    Although I wanted to avoid this method, I have tried to follow

    it through, but then get the “Welcome to the CD Writing Wizard” menu.

    and a final message “There is no disk in the drive---insert a writeable disk
    etc etc.”

    In fact ,my DVD-RW disk IS in the drive.

    Help please ! What am I doing wrong ?
  2. IronDuke

    IronDuke TS Rookie Posts: 1,267

    I've found InCD very hit & miss.
  3. ßeetlejuice

    ßeetlejuice TS Rookie Posts: 36

    Using XP?

    Are you using an XP-OS?
    Because, and I saw it on several PC's now, XP overrides your soft since it has it's own burningprogram/-process build-in in the OS itself.
    Also, with Win2k I had the same prob, Nero doesn't always find the data-disk to which you want to write to, when it has been inserted before it asks for it.
    I always got away with using the classic Nero program excluding the wizard-schemes, also I only inserted my RW's the moment Nero asked for them.
    Since I worked that way I had no more probs on my Win2k.
    Concerning XP, I'm not sure, but it also has an automated disc-recognition feature which you can disable, allthough you have to repeat that a few times before disabling is accepted by the system and doesn't execute itself anymore.
    Even marking the "never ask me again"thingy doesn't do the trick, you just have to do it several times before it becomes accepted and XP doesn't bother about it anymore.
    You can try two things, one, you can use the feature from XP itself, I used and it works, copied several CD's with it with only 1 CD-RWdrive; two, you can try by shutting down XP's burning feature, but for that one I realy wouldn't know where to look.
    If you find it, let me know, don't trust Microsoft that much to have me keep using it.
    Greetz,
    ßeetlejuice
  4. sidcliffe

    sidcliffe TS Rookie Topic Starter

    Thanks for replies.
    I am using Win XP Home with SP2 updates.
    Re.XP burning feature,it is located:-

    Control Panel/Administrative Tools/Services/IMAPI CD-=Burning COM Services
    Double click whatever is stated in column “Start up type” and you will get a menu,under “General” you will have 3 options –Automatic – Manual – Disabled.

    I have selected "Disabled" and whenever I check the setting it has not altered.
    It seems I will have to go back with the Windows method,copying to main disk first and then to a disk, but as I said in my first posting XP states that there is no disk in my drive, when there IS (a DVD -RW) .
    The whole purpose was to consolidate 6 CD-R/CD-RWs onto 1 DVD.

    Thanks again

    sidcliffe
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.