TechSpot

Dreaded BSOD screen (KERNAL_STACK_INPAGE_ERROR) while playing RTCW Enemy Terriroy

By Hatchet
Jun 15, 2005
  1. Hi

    Im new but already need some help please!!!!
    Ive been playing games for ages on this system with no hitches, such as Far Cry and this...RTCW enemy territory, until about two days ago, when it randomlm crashed, dispalying the dreaded blue screen;

    KERNAL_STACK_INPAGE_ERROR
    STOP: 0x00000077 (0x00000001,0xE1E99A10,0x00000000,0xFOADOc1C)
    This now happens everytime i attempt to play the game, within 30 secs of starting, but occasionaly the 4th parameter is different from the one o have given.

    It is odd that i am still able to paly all other games, including online games such as Battlefield 1942 without the problem occuring.

    I have also updated all my drivers such as graphics and sound card to the latest avaialbe, and re-installed the game many times, but the problem is still occuring

    I have visted the windows site, and followed information on the bsod message there, but no problems were found, after running chdsk etc.

    Hope you can shed some light, as i find it odd it only happens during this game, and wondering whether faulty hardrive or driver or windows problem

    Thanks
     
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    sounds like a heat problem. run the games on said pc with the side panel(s) removed, reply what your findings were.
     
  3. Hatchet

    Hatchet TS Rookie Topic Starter

    thanks for the advice, i ran the computer without the side panel, and the problem still ocurred, i then checked temperatures in the bios straight after the restart, and also with 'speed fan' and all seemed to be fine with CPU:46c, Case:28c, and Harddrive:29c. I have also recently upgraded the PSU after a blown fuse, with a new 430w. Has anyone got any other suggestions
    Thanks
     
  4. zephead

    zephead TechSpot Paladin Posts: 1,569

    in your games, disable lightmaps, shadows, smoke, and tiremarks in the graphics options.
     
  5. Hatchet

    Hatchet TS Rookie Topic Starter

    ok will do, if the game works on these settings, will it mean a problem with the graphics card? i'll post back with my findings.
    Thanks
     
  6. GPM

    GPM TS Rookie

    Similar problem with the same Game !! RTCW

    My machine (PC) shuts off within 5 minutes of beginning the game in single player mode. It's happened twice now and it's not graceful when it happens. It's like someone pulled the power plug. I use the PC everyday for hours on end and have no other problems with anything including other games. I play Diablo II and the expansion a lot on line. My side panel is off and all my temps check ok too.

    Im running an AMD2400 on an ASUS A7V motherboard with 512k and WinXP pro. :confused:
     
  7. zephead

    zephead TechSpot Paladin Posts: 1,569

    your problem could be easily caused by the power supply, check that out. what brand/model/watt rating is it?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...