TechSpot

Driver for sound?

By ZanyGirl
Feb 20, 2008
  1. Hi

    I have an AC-Media AC97 audio device.

    I have tried uninstall and installing, upgrading driver, rollback driver and none of these work...I keep getting this message ...This device cannot start. (Code 10)......anyone have any more suggestions? I have tried downloading a driver, but Im not sure which one I need for my device. Any help would be apprecieated!!

    Cherie
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Please put your System Specs in your Profile

    If you have a proprietory computer like Dell; HP; Acer etc, please manually write this in the mobo field (ie Dell Dimension 3100 - as an example)

    Waiting for specs ...
     
  3. ZanyGirl

    ZanyGirl TS Rookie Topic Starter

    I have a no name brand computer..let me copy and paste what I have one sec. ok?
     
  4. ZanyGirl

    ZanyGirl TS Rookie Topic Starter

    Ok..I have a program called local computer SiS...it tells me my system specs, but it wont tel me anything about audio..since I dont have any??? I can get info. about the mainboard, but its not letting me copy and paste...what info. would you need exactly?
     
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    :zzz:

    Sorry joking around !
     
  6. ZanyGirl

    ZanyGirl TS Rookie Topic Starter

    :p
    lol smart alec
     
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You know I've fixed another fault waiting for you !

    Sorry joking around Again!
     
  8. ZanyGirl

    ZanyGirl TS Rookie Topic Starter

    lol....Im trying to get my specs...I can view them , but the program wont let me copy and paste..and I have no idea what info. you need from my computer to fix it.
     
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Motherboard manufacture and number (because it's not a dell... so forth)
    Windows version

    Really that's all

    But I always say everything.

    By the way you did click on the System Specs link above (in my first post I hope!)
    :zzz:
     
  10. ZanyGirl

    ZanyGirl TS Rookie Topic Starter

    OK...I have the specs..can I just post here?? You said something about putting it in a profile?
     
  11. ZanyGirl

    ZanyGirl TS Rookie Topic Starter

    Gigabyte Tech. co...ltd..GA 8S648FX

    this is my motherboard info.
     
  12. ZanyGirl

    ZanyGirl TS Rookie Topic Starter

    I have WindowsXp 5.1 (BUILD 2600) service pack 2
     
  13. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  14. ZanyGirl

    ZanyGirl TS Rookie Topic Starter

    Okay...I figured out how to save all of my specs for my computer.

    Windows: Windows XP5.1 (Build 2600) Service Pack 2
    Internet Explorer: 6.0.2900.2180
    Memory (RAM): 512 MB
    CPU Info: Intel(R) Pentium(R) 4 CPU 2.53GHz
    CPU Speed: 2544.1 MHz
    Sound card: Not detected
    Display Adapters: RADEON 9200 LE Family (Microsoft Corporation) | RADEON 9200 LE SEC Family (Microsoft Corporation) | NetMeeting driver | RDPDD Chained DD
    Screen Resolution: 1280 X 1024 - 32 bit
    Network: Network Present
    Network Adapters: Realtek RTL8139 Family PCI Fast Ethernet NIC - Packet Scheduler Miniport
    CD / DVD Drives: D: SONY DVD RW DRU-720A
    COM Ports: COM1 | COM2
    LPT Ports: LPT1
    Mouse: 5 Button Wheel Mouse Present
    Hard Disks: C: 76.3GB
    Hard Disks - Free: C: 40.8GB
    USB Controllers: 4 host controllers.
    Firewire (1394): Not Detected
    PCMCIA (Laptops): Not Installed
    Manufacturer: Award Software International, Inc.
    Product Make:
    AC Power Status: OnLine
    BIOS Info: AT/AT COMPATIBLE | 12/24/03 | GBT - 42302e31
    Time Zone: Central Standard Time
    Battery: No Battery
    Motherboard: Gigabyte Technology Co., Ltd. GA-8S648FX
    Modem: Not detected
    :
    :
     
  15. ZanyGirl

    ZanyGirl TS Rookie Topic Starter

    awesome!

    Thank You!!
     
  16. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    When you get a chance, update your PROFILE (you know we're advised not to use capitals - but I thought you might laugh)

    Good luck

    Oh and you need speakers!!! (too many exclamation marks - not allowed either)

    I'll sign off now :)
     
  17. ZanyGirl

    ZanyGirl TS Rookie Topic Starter

    Ive got speakers....yeah..I got the profile thing now...lol...have a good day kimsland..and thanx for your help...Im still downloading the link u gave me..
     
  18. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    How did it go ?
     
  19. ZanyGirl

    ZanyGirl TS Rookie Topic Starter

    Purfect!!!!

    I can listen to music again!

    Thanks so much-You Rock!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...