DSL connection problem

By MrDJ009
Jul 20, 2006
  1. I'm having a weird DSL problem that I cannot solve. Recently I helped a neighbor install a new Ethernet connected Verizon DSL modem and activate service on a Windows PC.

    The problem is that most, but not all, web pages will simply not load. When a URL is entered the browser attempts to load the page but never does. The browser doesn't time out or hang since I can click 'stop' and enter a new URL at any time. I've tried IE Explorer, Netscape 8.1 and Firefox and the problem is the same. The situation gets more confusing because some web pages (i.e. Google, Google mail and a few others) display without a problem. According to Verizon the hookup is live and they can ascertain no detectable problems. They suggest it's probably a computer problem.

    I moved the computer to another house which also uses DSL, although it's Covad not Verizon, and everything functions perfectly. A second completely different computer was set up to replace the neighbors machine and still the exact same problem.

    If anyone can shed some light on this please sound off.
  2. fastco

    fastco TS Booster Posts: 1,122

    I had a similar problem when I had DSL. What it turned out being was a weak signal for the telephone service box. I ran a direct line to the DSL modem and solved the problem.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...