TechSpot

Dual boot XP Pro & XP multi media

By Drakon
Jan 29, 2005
  1. I am trying to install XP muti media on drive D (an actual primary drive).
    When I boot from the cd it installs setup, halts, and says "there are no hard drives". ???
     
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    You have some big drives on that Machine ,is the partition you tried to install XP bigger than 130 gb This will be a problem .
    This site has some notations also about dual booting.
    http://support.microsoft.com/kb/306559/EN-US/
    Welcome to Techspot!
     
  3. Drakon

    Drakon TS Rookie Topic Starter

    I have a 74 gig, a 16o gig, & a 300 gig. the 74 has a C drive partition of 12 gig on the 74. The D drive has a partition of 15 gig on the 160. I tried installing the orignal XP Pro on the D drive as a test & it recognized the drives. I tried XP muti media (oem) again & it still says "no hard drives".

    Thanks for your reply.
     
  4. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    You could try copying the XP media cd to a data partition and installing from there. Sometimes the CD can have a glitch ,scratch,etc.
     
  5. Drakon

    Drakon TS Rookie Topic Starter

    I'll try that tomorrow. I'm also considering disconecting the C drive to see if that makes a difference
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...