dual channel ram problem

By Gazjb1
Jun 5, 2005
Topic Status:
Not open for further replies.
  1. I have just purchased a second stick of 512mb DDR PC2700 ram, I've put it in the slot next to my other stick of 512mb ddr pc2700 ram (i have 4 slot), and i've just ran cpu-z, and it says that i have 1024mb of ram but it's single channel and that the frequency is 160mhz and not 333mhz. so why is it not
    running in dual channel

    this is my mobo.

    http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_detail.php?UID=455

    please help.

    p.s am new to techsupport
  2. mailpup

    mailpup TS Special Forces Posts: 8,410   +213

    Check your motherboard documentation. You may have to use slots 1 and 3 (or 2 and 4) for dual channel operation.
  3. Gazjb1

    Gazjb1 Newcomer, in training Topic Starter

    Thanks for your reply mailpup,

    have put my original 512mb ddr pc2700 in slot 3 and my new 512mb ddr pc2700 in slot 1. now cpu-z say am running in dual channel, but performance mode is now disabled. What does this mean? also

    frequency 160mhz,
    fsb:dram 5:4
    cas# latency 2.5 clocks
    ras# to cas# delay 3 clocks
    ras# precharge 3 clocks
    cycle time (tras) 7 clocks

    is this right

    i thought the frequency was suppost to be 333mhz or at least 320mhz.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.