TechSpot

dvd burner plays cd audio but not dvd audio please help me with ideas to fix.

By overtaker1
Dec 3, 2006
Topic Status:
Not open for further replies.
  1. i have a dvd burner that will play cds loud and clear but when i play dvds i get video with no sound. i installed a differant dvd burner that works in my other system with know problem but when installed into the system that the other dvd burner was in i got the same results plays dvds with no sound. i did a firmware update and that did not work. i updated the on-board audio drivers and that did not work. i installed a sound blaster live 5.1 sound card and updated the drivers and that did not work. if some one could help me with more troubleshooting ideas i would be most greatful.

    p.s i also made sure the volume was not muted when i played the dvds.
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Your problem is the DVD player software, not drivers or hardware. What are you using to play the DVDs?

    Try a standalone player that is not affected by the OS like VLC.
  3. overtaker1

    overtaker1 TS Rookie Topic Starter

    thank you for the info. i downloaded and installed k-lite and everything works fine, even using windows media player.
  4. majorblenks

    majorblenks TS Rookie Posts: 46

    Hi I've got the same problem, but a standalone player doesnt resolve my issue?

    I've got a HP DVD Burner, have checked the mute and sound settings and everything seems to be in order.

    Help anyone?!
  5. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

  6. majorblenks

    majorblenks TS Rookie Posts: 46

    I can get sound from audio CD, DivX, Games, etc, its just playing DVD's from which i get no sound

    I DVD will play fine but i have no sound coming out - theres no request from the computer regarding codecs but, will try the codecs pack that ive found a link to elsewhere on these forums and get back to you with my findings.

    Will also try VLC(VCL) (?) to see if its just WMP thats giving me jip!

    Thanks for the warm welcome :)

    Im new to these forums but know some random things about computers and am proud to say that i built my own from stratch - but some problems like these just get me stumped!

    Thanks again
  7. majorblenks

    majorblenks TS Rookie Posts: 46

    Fixed!

    Solved the problem thanks!

    Downloaded VLC media player and found that worked telling me it was definately WMP that was the problem. I downloaded the K-lite codec pack which solved the problem completely! even though WMP didnt say it was missing them - hey thats windows software for you!

    NB: these K-lite codec's conflict with DivX which i had to remove but then it becomes obsolete anyway since K-lite supply DivX codec's for WMP, etc.

    Thanks for your help! :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.