TechSpot

DVD Burner showing DVD's as CD's.. help please!

By Keith22
Sep 6, 2007
  1. Okay heres whats happening.. i just went to go burn a new DVD movie and i ran into a problem. I put my verbatim DVD-RW disc in ( ive used many many before, even yesterday i burned stuff ) in my DVD-RW drive and then went into Nero to burn an image to a disc. For some reason I couldnt change the little selector thing to "DVD" instead of CD so i got all confused.. I then went to my computer and where it usually says DVD-RW in my computer when a DVD-RW disc is in, it now all the sudden says CD-ROM? I never changed any drivers or anything since yesterday and now its saying that.. i tried 5 different DVD's and they all come up at CD-ROM so it wasnt just the one disc that was screwed up or anything like that. When you eject the disc, it goes back to its regular name, DVD-RAM or somthing along those lines. It was all working fine last night so im puzzled now.. any help is great! Thanks alot.

    [​IMG]

    This "From" "To" picture is what happens when i put a DVD into the DVD-RW drive! ( Just clarifying )
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Take a look at this post HERE. It might just help.

    Regards Howard :)
     
  3. Keith22

    Keith22 TS Rookie Topic Starter Posts: 37

    Ahh GREAT! Thanks so much :) Ill do that RIGHT now
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Don`t thank me just yet, it might not help lol.

    Regards Howard :)
     
  5. Keith22

    Keith22 TS Rookie Topic Starter Posts: 37

    Awhh man... well heres how it went. I couldnt find the exact thing it said, mine were a little differnt but i found the registry labeled dvd-rom's or somthing like that, the only one in there with anything to do with my problem, and it only had lower filters, not upper too so i delete the lower ones and did everything else exactly as it said but its still reading stuff as a cd :( Thanks for the help though, i appreciate it!
     
  6. kpo6969

    kpo6969 TS Maniac Posts: 710

    Did you re-boot before checking it again?
     
  7. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Keith22, I had a similar problem with Nero 6 at work but I didn't check My Computer to notice any change from DVD to CD. It might have been there but I didn't look. Bear with me on my long story but I tell it so you can see similarities and differences to your problem.

    Anyway, the part of your problem that caught my attention was where you couldn't change the Nero selector to DVD. Me too. In my case, neither of the DVD and CD selection tabs even showed up but it defaulted to CD. I was using a Sony DVD+RW disk that I have used many times before for data backup. I don't close or finish the disk so I can add or delete data. That's quicker than doing a full backup. But periodically, I full erase the disk so I can copy to a clean disk. I usually right click on it in My Computer to full erase (not quick). After erasure I tried to create a data disc as usual but Nero saw it as a CD not a DVD and as I said before I couldn't change it. I tried to save data anyway but it returned an error message about not having the right media (a CD).

    In retrospect I did burn a data CD RW as the last project I worked on but I don't know if that had anything to do with it. Evidently it was stuck on CDs and it wouldn't recognize my erased DVD and I'm still not exactly sure how it happened but it did. This part is similar to your problem.

    I solved my problem by taking another DVD+RW (a second backup disk of the same data but created separately - not a blank) and opened the existing project and Nero correctly showed it as a DVD. I knew the DVD was recognized by the measurement bar along the bottom that shows how many MBs are used and available. Since I finally have Nero recognizing a DVD+RW, I used the toolbar drop down menu and erased the DVD. I've forgotten which menu item has erase. After this, somehow Nero recognized my blank DVDs again. Even the DVD/CD selection tabs returned.

    It might have also been fixed if I added or deleted data on the data DVD and saved it but I didn't happen to do it that way. There also might be better ways of fixing the problem but I was going by trial and error I found something that worked for me. I don't know if it will work for you but maybe it will give you some ideas to try. Of course, you could always try uninstalling and reinstalling Nero. Good luck.
     
  8. Keith22

    Keith22 TS Rookie Topic Starter Posts: 37

    kpo6969- yes i did try and restart

    mailpup- thanks alot for your info, i will definately try that. If it doesnt work, i can just try and re install nero as my last hope!

    Thanks alot guys.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...