TechSpot

DVD Tray won't stay closed, keeps opening

By mac_daddy
Mar 11, 2005
  1. I just purchased an AOpen DVD burner and am having some issues. I've installed it multiple ways with the jumpers (tried it as Primary, Secondary, etc) so I don't think that is the problem. Also, when I go to "My Computer" I can see it's reading the drive as the "F:" drive. Also, I tried installing drivers from the Nero program that came with it. I updated the Firewire drivers from the AOpen website.

    The problem with the drive is that it keeps opening after a few seconds. Its a brand new drive so I'm thinking that maybe its faulty. Anyone ever have this problem or know anything about it? Suggestions?
     
  2. dopefisher

    dopefisher TS Rookie Posts: 540

    after it opens, does it close? or does it just want to stay open?
     
  3. mac_daddy

    mac_daddy TS Rookie Topic Starter

    After it opens, it will close only if I press the close button. It seems to do some thinking for about 1-2 seconds and then it pops open again. It also doesn't matter if I have a disc in it. Its perplexing because my CD drive works fine. One thing that is different than my CD drive is that when I press the DVD drive to close it (i.e. don't use the button to close it), the motor doesn't kick in like my CD drive does. I don't know if it because the DVD doesn't have a motor to do that or not. Also, I've tried manually closing it and holding it closed after, during a reboot.

    I'm beginning to think AOpen stands for "Always Open"
     
  4. dopefisher

    dopefisher TS Rookie Posts: 540

    might sound odd but try taking the "open" button off and see if that helps. maybe it is stuck???
     
  5. dopefisher

    dopefisher TS Rookie Posts: 540

  6. mac_daddy

    mac_daddy TS Rookie Topic Starter

    I highly doubt that removing the "open" button off will work because it does seem to be functioning properly. When its open and I press it to close the tray (and then it pops open again).

    My problem is essentially the same as the guy in the link you pasted. Luckily I bought it at Costco so I should be able to return it without too many hassles. I just want to try and resolve it so I could avoid that hassle anyhow.
     
  7. kalialex

    kalialex TS Rookie

    I Have The Same Aopen Problem! Gahhhh Idk What To Do! Someone Help Us
     
  8. mailpup

    mailpup TS Special Forces Posts: 8,506   +238

    Sounds like a defective drive. Try to return it for another one or a different brand.
     
  9. korrupt

    korrupt TS Rookie Posts: 1,060

    You sure someone is not messing with you? ive screwed around with a mate once when I remote accessed his pc and started opening his cd drives and changing his resultion settings etc:p

    Regards,

    Korrupt
     
  10. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,690   +337

    I had this happen with a cd burner on my computer at work. It did it all on its own, not windows related, I know because it would do this before loading into windows. Eventually it healed up.
     
  11. Tmagic650

    Tmagic650 TS Ambassador Posts: 21,065   +169

    Do you have an issue with Lite-On?
     
     
  12. richie7000

    richie7000 TS Rookie Posts: 25

    wat a coincidence two cdrs doing the same thing ++RETURN THOSE NASTY ROMS++ the only hassle is when youre warranty runs out.for future reference dont buy those aopen cdroms again.
     
  13. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,690   +337

    The one that did it to me was an Artec. Yeh I've never heard of that brand either.
     
  14. jimd253

    jimd253 TS Rookie

    Hello, I am jimd253 with first post. I have the same problem with an aopen win98. an old cpu that worked fine for 4 years. Really need to know what the problem is with the CD. I have even installed a new CD and the tray still goes in and out. Tks.
     
  15. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    1 .disable autoplay
    2 .download latest aspi drivers
    3 .disable IMAPI burning com service
    4 on boot hold the drive button in see if drive led starts flashing the reboot remount

    5 .RMA return to manu


    good luck
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.