TechSpot

Dxdiag not showing anything in display tab after updating my graphics card

By Gubol
Nov 25, 2013
Post New Reply
  1. Can someone help me? I updated my graphics card "ati radeon hd 4200" now I can't play any games and the resolution wont go up 1024 X 768. When I try to play a game it says something about direct x sdk so im downloading it now. While in dxdiag it wont show anything in the display tab.
     

    Attached Files:

    • aaa.png
      aaa.png
      File size:
      17.7 KB
      Views:
      9
  2. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,398   +169

    Re-seat the card. Make sure it's making good contact.
    Check BIOS look if there's a setting for On Board Video or Graphics and see what it's set to. It should be Automatic.

    If problem still persists <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
    List any Problem devices
    • Make sure devices are connected and powered on
    • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
    • On the other hand, if no devices are listed, tell me so
    Generate and attach a DirectX report
    • Click Start->Run, enter dxdiag and click OK
      ===> If you’re running 32 bit Windows, dxdiag will launch on its own
      ===> If you’re running 64 bit Windows, you’ll see 64-bit DxDiag. Click it to launch the 64-bit version of dxdiag
    • Notice progress in lower left window corner
    • When done, click Save Information button and save as a text file to your Desktop
    • Click the Upload a File button to upload and attach the file to your next post
     
  3. srm111980

    srm111980 TS Rookie

    Hi I hope you're able to help me with my issue . I updated my video card drivers , but the dxdiag doesn't show the updated version , I have un-installed the video card wiped it completely from my PC , took it out as well when I uninstalled. When I re-inserted the card & re-install the drivers it was fine , when I tried to update the drivers the same problem persists , it will not update to the latest drivers & show up on dxdiag. I am sending my dxdiag & the problem listed from above from the msinfo32 that I have found.
     

    Attached Files:

  4. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,398   +169

    1. re: msinfo32
    That device isn't related to your video. I searched online. Did you ever have a product with "antilog" in its name installed? Is it still it still installed? if not, you can right click->uninstall that device from device manager

    2. your video
    Your video hardware driver is dated Apr, 2013. If you're trying to compare it to the date and version # on the .EXE download you see from the vendor, that can be misleading. The EXE often contains more then just the hardware driver. (there's usually a user app to config your video as well). So changes are often made to EXE's while the hardware driver, itself, is not changed.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.