E drive---device not ready

By angelsweet1968
Oct 20, 2005
  1. mercy mercy mercy I am going clean out of my tree. I had a new motherboard installed last Feb (compact presario) and the system had been working fine. Then yesterday my system crashed, I wiped it clean and reloaded from manifacture start up. Now everything is going fine I even got the Rogers high speed disc in and it loads up fine so I am connected to the internet. Then tried to load in my personal discs that have softwhere and music and family photos. I slide the discs in and it just sits there making noices and not launching. I opened the comand promt and type in E: and it just tells me "device not ready" I am turning grey, how could it read one disc and not anything I have burned myself?

  2. jobeard

    jobeard TS Ambassador Posts: 9,148   +597

    check your software options for the CD. There are three kinds of CDs;
    cd-rom, cd/rw, and dvd. You may have written the data ok, but with the
    reinstall, lost your prior settings.

    btw: after burning the disk, you did test to see that it contained your data, didn't you?
  3. angelsweet1968

    angelsweet1968 TS Rookie Topic Starter

    Had to get another

    Had to break down and get another CD-Rom, the lasar was almost fried to a crisp. But thanks kindly for your advice and help.

    I'll be back I am sure.

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...