TechSpot

Emachine T1742, Win XP monitor shuts off after welcome screen have to reboot several

By guck
Dec 11, 2007
Topic Status:
Not open for further replies.
  1. Hi everyone, t1742 emachine, monitor shuts down when booting up, have to do hard shut down and reboot several times for it to stay on. After it turns on it will just shut down when I am either at the desktop or internet. I have tried another monitor and it just does the same thing. Any help would be appreciated.
  2. Daveskater

    Daveskater Banned Posts: 2,031

    Hello, guck, and welcome to Techspot :wave:

    Please take a moment to read the following threads to make your experience here as enjoyable as possible :)

    Message for all newcomers

    SNGX1275's Guide to making a good post/thread

    The Techspot FAQ

    If you could take a minute to fill in some of your profile information that would be helpful to all members of the forum :)
    Knowing someone's location in the world can be extremely helpful, even if you just put a country.

    Also remember to post any problems or questions that you have in the appropriate forums

    With regards to your problem, It sounds like it is a problem with your graphics card or possibly your power supply. See if you can borrow a different graphics card. If it still happens then it is probably your power supply.

    Actually, seeing as it's an eMachines, try borrowing a power supply first, either from a friend (you only need it for the length of time it take to boot up) or another pc in your household.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.