TechSpot

  1. TechSpot Forums are dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot Forums are dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Emachines and Kingston RAM issue

By urbanxplorer
Jan 15, 2007
  1. Hello - I am trying to upgrade the memory in my Emachine T1440 with two Kingston 256 MB KVR133Q/256R. The two cards work fine independently or in combo with other memory but when I install both of them the computer will freeze after a few minutes of operating. After I reboot, the XP error message tells me that it's my graphics controller. This only happens when I try to install both KVR133Q/256R memory cards for a total of 512. IFor now, I have one Kingston 256 and one original 128 in the computer and it's working fine but I want to go to the max at 512. Is there an inherent conflict with Kingston and Emachine compatability? Any guidance appreciated.

    Thanks
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    It's possible that your Emachines motherboard will only allow you to use 1 memory slot. Try installing a single 512MB stick. Your system came with 128MB SDRAM. The Kingston 256 MB KVR133Q/256R should work fine... but afterall this IS an Emachines :blush:
     
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...