TechSpot

Emachines CPU fan on then shut down.

By supremacy13
Dec 17, 2006
Topic Status:
Not open for further replies.
  1. I have problem with emachines t-2082. Everything are good parts such as motherboard,memory,hard drive and u name it but something wrong with cpu and cpu fan or the power leads which I plug in for power and reset...I saw the cpu fan was running for 10second then it stopped and the red light on motherboard still on and the watts power suppy fan was on for 10second then stopped. Any idea what's went wrong with it? Does it need new power suppy fan or what? All I see was power suppy fan and cpu fan was run on for 10second then it stopped.

    Any idea what went wrong?

    Thanks

    Other weird thing that I was removed amd athan xp 2700+ chip out of motherboard and I run test power on and it work everything power on goes we'll and good without chip in it so that does mean the chip is bad or the power suppy or cpu fan are weakness that need new or need new chip?

    I have emachines t-2082 info here are
    Amd athan xp 2700+ (I upgrade)
    512mb memory (I upgrade)
    80HD

    This computer had been running great for last 6years.

    Thanks
     
  2. fastco

    fastco TS Rookie Posts: 1,511

    I have an Emachines Laptop that does the same thing....Very strange. I gave up on trying to figure it out. Good luck
     
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,866   +165

    "This computer had been running great for last 6 years."

    I think it's time for a new computer don't you?

    Retire this old beast ;)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.