TechSpot

emails marked spam when attachment is included

By beaute
Sep 26, 2006
  1. All emails that I send are automatically marked as spam when they have attachments, then they bounce back to me. I'm suspecting that I have a virus because even when I send files in msn messenger they can't be delivered.

    I'm using macbook but with windows xp as an OS.

    I ran a full system scan with my anti-virus protection software and turned out 91 infections, and I have to purchase the software in order to get them cleaned up.


    This is the error message i receive when sending emails:
    This is an automatically generated Delivery Status Notification

    Delivery to the following recipient failed permanently:

    x@x.com

    Technical details of permanent failure:
    PERM_FAILURE: SMTP Error (state 12): 550 Error: http://spamblock.outblaze.com/mi0_po..._extension_mht


    ----- Original message -----

    Received: by 10.70.72.11 with SMTP id u11mr5144008wxa;
    Sun, 24 Sep 2006 07:10:25 -0700 (PDT)
    Received: by 10.70.65.11 with HTTP; Sun, 24 Sep 2006 07:10:25 -0700 (PDT)
    Message-ID: <98044ab00609240710u4ff857ceq7170a092dccab9d5@mail.gmail.com>
    Date: Sun, 24 Sep 2006 18:10:25 +0400
    From: "Maryam" <y@y.com>

    To: "claude" <x@x.com>
    Subject: Fwd:
    In-Reply-To: <98044ab00609240705y5b8e77ebp97aefa7bc8994941@mail.gmail.com>
    MIME-Version: 1.0
    Content-Type: multipart/mixed;
    boundary="----=_Part_14478_19564283.1159107025200"
    References: <98044ab00609240705y5b8e77ebp97aefa7bc8994941@mail.gmail.com>

    ------=_Part_14478_19564283.1159107025200
    Content-Type: multipart/alternative;
    boundary="----=_Part_14479_17041910.1159107025200"

    ------=_Part_14479_17041910.1159107025200
    Content-Type: text/plain; charset=ISO-8859-1; format=flowed
    Content-Transfer-Encoding: 7bit
    Content-Disposition: inline

    ---------- Forwarded message ----------

    ----- Message truncated -----


    Help???
     
  2. dahli

    dahli TS Rookie Posts: 28

    Hello beaute,

    Download CCleaner and install it. (default location is best). Do not run it yet!

    CCleaner Tutorial


    *NOTE* CCleaner deletes EVERYTHING out of temp/temporary folders and does not make backups.

    Let's empty the temp files:

    Run CCleaner.

    1. Starting with v1.27.260, CCleaner installs the Yahoo Toolbar as an option which IS checkmarked by default during the installation.
    IF you do NOT want it, REMOVE the checkmark when provided with the option OR download the toolbarfree Basic version instead of the Standard Build.


    2. Before first use, select Options > Advanced and UNCHECK "Only delete files in Windows Temp folder older than 48 hours"

    3. Then select the items you wish to clean up.

    In the Windows Tab:
    • Clean all entries in the "Internet Explorer" section except Cookies.
    • Clean all the entries in the "Windows Explorer" section.
    • Clean all entries in the "System" section.
    • Clean all entries in the "Advanced" section.
    • Clean any others that you choose.

    In the Applications Tab:
    • Clean all except cookies in the Firefox/Mozilla section if you use it.
    • Clean all in the Opera section if you use it.
    • Clean Sun Java in the Internet Section.
    • Clean any others that you choose.

    4. Click the "Run Cleaner" button.
    5. A pop up box will appear advising this process will permanently delete files from your system.
    6. Click "OK" and it will scan and clean your system.
    7. Click "exit" when done.

    If it asks you to reboot at the end, click NO.

    CCleaner should be run with the above settings for each User Account!

    First download ewido anti-spyware from HERE and save that file to your desktop.
    1. Once you have downloaded ewido anti-spyware, locate the icon on the desktop and double-click it to launch the set up program.
    2. Once the setup is complete you will need to run ewido and update the definition files.
    3. On the main screen select the "Update" icon then click "Start Update". The update will start and a progress bar will show the updates being installed.
    4. Once the update has completed select the "Scanner" icon at the top of the screen, then select the "Settings" tab.
    5. Once in the Settings screen click on "Recommended actions" and then select "Quarantine".
    6. Under "Reports"
      • Select "Automatically generate report after every scan"
      • Un-Select "Only if threats were found"
    Close ewido anti-spyware and reboot your computer into Safe Mode.
    1. Lauch ewido-anti-spyware by double-clicking the icon on your desktop.
      IMPORTANT: Do not open any other windows or programs while ewido is scanning, it may interfere with the scanning proccess.
    2. Select the "Scanner" icon at the top and then the "Scan" tab then click on "Complete System Scan"
    3. Ewido will now begin the scanning process, be patient this may take a little time.
    4. Ewido will list any infections found on the left hand side. When the scan has finished, it should automatically set the recommended action to Quarantine--if not click on Recommended Action and set it there. Click the Apply all actions button. Ewido will display "All actions have been applied" on the right hand side.
    5. Click on "Save Report", then "Save Report As". This will create a text file. Make sure you know where to find this file again (like on the Desktop).
    6. Close ewido.


    Download HijackThis

    Run it and post the log it creates along with the Ewido log.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...