TechSpot

emm386 not installed xms manager not present

By michaele777
Apr 2, 2004
  1. Brief background: I'm using Ghost to stamp out images. All fine and good until recently. Two new PCs came in - Gateway Profile 5 and a Dell Optiplex 270. Both are using Intel Pro 1000 NICs. Prior PCs using the same NIC work fine. I can Ghost down and up without failure. I use a boot diskette that I created using PC DOS. On these two new PCs, I get the following message:

    emm386 not installed xms manager not present

    and I cannot complete the network connection. I can change the emm386 option that allows me to complete the login but Ghost will NOT run. It just hangs.

    Any solutions come to mind?
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to TechSpot

    Are those PC's pre-historic? What OS are they running, perhaps Linux?
     
  3. michaele777

    michaele777 TS Rookie Topic Starter

    No, I'm using PC DOS on a boot diskette. I need to find a work around for the memory issue.
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Can you show us the Autoexec.bat and Config.sys on that floppy?
    Also, are all files mentioned in both on that floppy?

    As an afterthought, is your BIOS set to start from floppy on both new PC's?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...