TechSpot

Encoding

By nikikruse
May 5, 2005
  1. Hi,
    I don't know how to fix this, but my web pages don't disply properly and I have to manually go to VIEW, ENCODING UNICODE or USER DEFINED on each and every web page I try to view. Does anyone know how to fix this? I have contacted microsoft (who no longer offers support for windos 98 for free) and my DSL provider, neither had any suggestions or help for my unless I want to pay $49.95. I'm a broke college student and I can't afford this. Please help, Thanks!

    - please create your threads in the proper forums
    Didou
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Have you tried View->Encoding->Auto-Select?

    If you don't have such an option then install it. It is a tick box in IE installer I think.
     
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  4. nikikruse

    nikikruse TS Rookie Topic Starter

    the Autoselect is checked. I still have to change it manually.

    I have no idea what this means- "It is a tick box in IE installer I think"

    I also tried to download foxfire and I got an error msg when I was trying to install it "7-zip unspecified error" and "Runtime error 226 at 035865B3 and 035862DF"

    another thing that popped up today is a blue screen with the msg Trojan-Spy.HTML.Smitfraud.c"

    I have no I dean how to fix this - I have run Adaware, spydoctor and spybot but none of those have removed it.
     
  5. IronDuke

    IronDuke TS Rookie Posts: 856

    Firefox comes as a self-extracting file.
     
  6. nikikruse

    nikikruse TS Rookie Topic Starter

    I have no idea what that means. :(
     
  7. IronDuke

    IronDuke TS Rookie Posts: 856

    It doesn't need 7-Zip.
     
  8. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...