Endless Reboot

By peejh
Sep 16, 2004
Topic Status:
Not open for further replies.
  1. My first installation of a new Soltek Nvidia nForce Ultra 400 board with a Barton core 2800 CPU has resulted in an endless reboot sequence. Any ideas as to how to resolve this?
    Also, is thermal paste required when installing the CPU to the MB?
    Many thanks in advance.
  2. deeppow

    deeppow Newcomer, in training

    NO. Thermal paste only goes between the cpu and heat sink. If you've placed it between the cpu and MB then that could be the source of your reboot problem if it is an electrically conducting type of paste.


    All settings (voltages, FSB, etc.) at default?

    I would suggest you walk through a process of component additional if you've not previously.
    - disconnect all components except video card. It should boot in bios and stop.
    - connect hard drives and boot.

    Does it go into the reboot cycle with HDs? If not continue adding components till the problem occurs.

    If it reboots with HD addition I would do a clean re-install of the system.
  3. peejh

    peejh Newcomer, in training Topic Starter

    Many thanks, deeppow.
    I was aware of the location to put the thermal paste. I just did'nt use it.
    I'll follow the steps you outlined and see what happens.
    Thanks again.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.