TechSpot

Epox 8kta2 cant run 1.4athlon

By ptitterington
Feb 22, 2003
  1. I have updated the bios but can only get the 1.4tbird to run at 1050 Any other settings make the machine lock up and not boot.
    Is it bad for the processor to run slow.
     
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    It won't hurt your cpu slowing it down...
    It's been tested and rated for 1400, anything under that isn't a problem...
    If anything it'll most likely increase the chips lifetime...

    I can't seem to find anything on why it won't run at full speed though...
     
  3. young&wild

    young&wild TechSpot Chancellor Posts: 993

    Maybe is stability issue? I regretting having my current MSI KT4V due to several stability problems. In order to run games without lockout, i need to underclock the FSB to default 133MHZ. Doing word processing and other stuff is ok with the FSB133MHZ. Looking at this situation, there is now nowhere to overclock!
     
  4. Supra

    Supra TS Enthusiast Posts: 190

    ptitterington, did you look at Epox's recommended processor list for the 8KTA2 before you put the processor in. I just took a look at it and it shows the max processor supported is a Athlon 1200Mhz with the FSB at 100Mhz, so it doesn't look like it supports your CPU. You should be able to get it to run if you underclock it to 100Mhz FSB with a multiplier of 12.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...