TechSpot

Error code 0000007a

By trashguy79
Mar 31, 2007
  1. I have been having this problem for quite some time now. After reading other posts, I ran memtest and found that one of my modules were bad, so I removed it. I still get the error. I also ran anti spyware/virus and updated display drivers.

    I am lost and need help please. I am running an HP pavilion a767c w/ XP Pro SP2. The complete error that I receive in event viewer is:

    Error code 0000007a, parameter1 c03dd950, parameter2 c000009a, parameter3 f765432c, parameter4 35790860.

    I have 2 minidumps from the past couple of days attached. Any and all help would be great.
    Thanks
     

    Attached Files:

  2. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    Your first Minidump points to vsdatant.sys which is of Zone Alarm.

    The second one reads memory corruption. Faulty RAM can cause all kinds of problems. You need to run a MemTest86+ for 10 full passes on all RAM to see if you have any errors.
     
  3. trashguy79

    trashguy79 TS Rookie Topic Starter

    I ran memtest for 6 hours and it found no errors. In order to resolve the zone alarm issue, do I have to uninstall it completely or can uninstall and reinstall?
     
  4. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    I would uninstall completely, reboot and then reinstall. Sometime that is all it takes.

    As for MemTest, did you have at least 10 passes?
     
  5. factory

    factory TS Rookie

    I am seeing the same problem and I'm hoping for some help.

    My PC is a custom built P4 with 1GB RAM running on a MSI PM8PM-V (all latest drivers and BIOS/firmware), ATI Radeon 9600 Pro with XP SP2 (all critical updates applied)

    Error code 0000007a, parameter1 c03ddb70, parameter2 c000000e, parameter3 f76dcbb6, parameter4 20b3a860.

    The error has occurred twice - once tonight and the last time exactly two weeks ago. This makes me think it might be some activity that occurs at this time but I don't know what.

    I followed the suggestions posted in the forum before posting: no memory errors, clean PC, defrag has been run, etc.
     

    Attached Files:

  6. cpc2004

    cpc2004 TS Rookie Posts: 2,044

    Paging space I/O error

    Your PC has I/O at reading the paging space. Probably it is hardware problem of the hard disk or cable. Run chkdsk /r. Check disk cable and re-allocate paging space.

    EXCEPTION_RECORD: eea9b9d8 -- (.exr ffffffffeea9b9d8)
    .exr ffffffffeea9b9d8
    ExceptionAddress: 75b7b1c1
    ExceptionCode: c0000006 (In-page I/O error)
    ExceptionFlags: 00000000
    NumberParameters: 3
    Parameter[0]: 00000000
    Parameter[1]: 75b7b1c1
    Parameter[2]: c000009a
    Inpage operation failed at 75b7b1c1, due to I/O error c000009a

    EXCEPTION_CODE: (NTSTATUS) 0xc000009a - Insufficient system resources exist to complete the API.

    CUSTOMER_CRASH_COUNT: 1

    DEFAULT_BUCKET_ID: DRIVER_FAULT

    ERROR_CODE: (NTSTATUS) 0xc0000006 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The required data was not placed into memory because of an I/O error status of "0x%08lx".

    IO_ERROR: (NTSTATUS) 0xc000009a - Insufficient system resources exist to complete the API.

    EXCEPTION_STR: 0xc0000006_c000009a

    BTW your windows also install an unstable version of Norton AV which also causes blue screen. You had better upgrade Norton AV as well.
     
  7. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    And to add to what cpc2004 said, your first minidump points to a) Sptd.sys which is a daemon tool issue (I have seen a number of people have issues with this software) and b) atapi.sys with Disk Hardware Error: There was an error with disk hardware.
     
  8. factory

    factory TS Rookie

    Route44 and cpc2004, were both your responses to me?

    Should I open a new thread?
     
  9. trashguy79

    trashguy79 TS Rookie Topic Starter

    "Route44 I would uninstall completely, reboot and then reinstall. Sometime that is all it takes.

    As for MemTest, did you have at least 10 passes?"




    I ran MemTest for 10 passes and no errors were found.

    I uninstalled zone alarm and reinstalled. Now the machine is restarting on its own at night usually and it isn't giving me any new mindump files. I also don't see the same error in event viewer but I do see event ID 57 ft disk The system failed to flush data to the transaction log. Corruption may occur.
    and event ID 50 which is a warning : {Delayed Write Failed} Windows was unable to save all the data for the file . The data has been lost. This error may be caused by a failure of your computer hardware or network connection. Please try to save this file elsewhere.


    Any ideas?
     
  10. reggie1

    reggie1 TS Rookie

    Test your HDD for bad sectors (physical damage)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.