TechSpot

Error Dialog Box keeps popping up, experiencing some freezing too.

By juscurious
Aug 13, 2005

  1. Hello, :)
    I keep getting an error dialog box that says: "Data source name not found and no default driver specified." When I click 'OK', it goes away only to return sometime later. I also have some small event freeze ups at times, IE or other usual reason. I have Googled the phrase in the box but can't make sense out of what I have found. :rolleyes: It seems this could be caused by several things. I have only been computing for a year and am not adept at knowing the terminology or the particular actions of an ini file or OBDC Data Source or Driver from another.
    Thanks for any help on this matter.

    AMD Athlon XP 2000+
    1659 Mhz; 224 MB RAM
    Windows ME; Neto Dragon 56K Voice Modem
    VIA RhineII Fast Ethernet Adapter.....need to know anything else?
     
  2. zephead

    zephead TechSpot Paladin Posts: 2,483

    your computer may be infested with malicious software of sorts. i reccomend you download avg free edition (free.grisoft.com) and install it. update it, reboot, and run a full system scan. reply how that scan goes, as the results will help determine a proper course of action.
     
  3. juscurious

    juscurious TS Rookie Topic Starter

    Thank You for your reply. I have performed many scans.....have SpyBot, AdAware, Norton 2005 Antivirus, Norton Utilities and Earthlink provides spyware scan by Webroot. I also went to Trend Micro and performed the House call scan. Have done adware, spyware and bot scans daily and also have Zone Alarm firewall and do Windows updating regularly.
    I think I have a bad driver but don't know enough about them to know which one. Windows update keeps telling me to update two VIA Technologies drivers but they don't seem to "take" when I do. Every time I scan for updates, the same ones are there again for me. Have a question already out to Support dealing with that. They will get back to me.
    Norton Utilities found a few shortcuts missing and took care of them, but that was all. In the meantime I keep getting the message box pop-up saying, "Data source name not found and no Default Driver specified."
    So - the song remains the same! :)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.