TechSpot

Error message 0000009c with variable parameters

By MorpH
May 28, 2006
  1. Hello all I am at my wits end, seriously!! I have been experiencing this error and its associated system reboot since i upgraded my PC about six months ago I have been through the long and irritating task of changing my entire hardware and software setup over these months trying to find and fix this problem with no luck I am running an AMD athlon 3700+ on a Gigabyte K8N51-gmf-9 mobo (newley swapped) 2gigs of Coursair value select ddr400 ram (newly swapped) an Aopen 400w Power supply (newly swapped) with a Gainward gf7900gtx Graphics card(newly bought) and a esi waveterminal192m soundcard and all the latest drivers bios etc etc I have also upgraded from Windows Home to pro and still I get this annoying crash I mean one could say that it is a whole new setup the error is always 0000009c but the parametres seem to change it can be stable for a week and then go through a day of being too unstable to use and as I use it for my work it means loss of income etc i have 7 system fans cooling the beast a new thermaltake CPU cooler Ram coolers so its not heat that much I know I have sent it in to PC repair shops with the result being no change and a lighter wallet.
    any help would be a Godsend
    MorpH
     
  2. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Attach the system event 1001/1003 here.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...