Error message "audio engine error could not activate asio driver m audio delta"

By antiqcool
Oct 16, 2013
Post New Reply
  1. Not sure if I'm in the right section

    Just unpluged my m audio delta 2496 card to do some other repairs. After reconnecting and powering up I have no sound in Cubase ( In device setup selecting m audio delta driver I get the following Error message "audio engine error could not activate asio driver m audio delta" Now even windows system sounds don't work. Have tried re-installing 2496 go. Any suggestions would be welcome.
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    List any Problem devices
    • Make sure devices are connected and powered on
    • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
    • On the other hand, if no devices are listed, tell me so
    Generate and attach a DirectX report
    • Click Start->Run, enter dxdiag and click OK
      ===> If you’re running 32 bit Windows, dxdiag will launch on its own
      ===> If you’re running 64 bit Windows, you’ll see 64-bit DxDiag. Click it to launch the 64-bit version of dxdiag
    • Notice progress in lower left window corner
    • When done, click Save Information button and save as a text file to your Desktop
    • Click the Upload a File button to upload and attach the file to your next TechSpot post

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...