TechSpot

error message when i close IE7

By thenorther
Apr 30, 2007
  1. I have the following message when I close IE7
    sysfader:iexplore.exe- Application error

    the instruction at"0x04a71fec".........COULD ANYBODY HELP ME WITH THIS
    PLEASE?
     
  2. halo71

    halo71 TS Rookie Posts: 1,090

    Hello, Welcome to Techspot!!!

    Is it possible you wrote that code down wrong? Google does not return any results for that error.

    You may want to look at this link as well: http://217.115.198.3/content/topic/15565/
     
  3. momok

    momok TS Rookie Posts: 2,265

  4. thenorther

    thenorther TS Rookie Topic Starter

    sorry,but what do you mean?
     
  5. momok

    momok TS Rookie Posts: 2,265

    Hi,

    I meant that you should have posted your problem in a seperate part of techspot forums, possibly the Security and the Web forum.

    By the way, I did a search for your problem and it appears that there may be many causes, potentially even malware, as this thread might reveal.

    Regards,
    Your friendly Momok =)
     
  6. thenorther

    thenorther TS Rookie Topic Starter

    Thank You For Replying Momok ,my Answer Really Was Going To Halo71, Anyway I'm Always Checking For Spyware With Spyware Doctor,spybot Search And Destroy,ad-aware Se Pro(with Ad Watch Monitor Active)spyware Sweeper.....any Suggests?

    Should I Send You A Hijack This Log File?
     
  7. halo71

    halo71 TS Rookie Posts: 1,090

    oh, I was talking about the above code, I didnt find anything on that code. But from the links Momok and I gave. Seems there could be a host of reasons you are getting that error.
     
  8. momok

    momok TS Rookie Posts: 2,265

    Hi,

    Post a fresh updated HijackThis (version 2) with the executable file renamed before the scan and we'll see what we can do.

    Check out this thread HERE for HijackThis instructions.
    Please post your log as a *.txt or *.log attachment. Do not copy and paste if not it will be ignored and/or removed by the moderators.


    Regards,
    Your friendly Momok =)

    This thread is for the use of thenorther only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I have moved your thread to our Security and the Web forum.

    Regards Howard :wave: :wave:

    This thread is for the use of thenorther only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  10. thenorther

    thenorther TS Rookie Topic Starter

    the message
     
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m sorry, but I don`t have a clue what you mean?

    Regards Howard :)
     
  12. thenorther

    thenorther TS Rookie Topic Starter

    i have just made a mistake,i have ready the hijack this log file v2.0 but i didn't understood the method that you want to send it.
     
  13. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ah, I see.

    Write your next reply, then scroll down to the manage attachments button and click on it. Browse to where you saved the HJT log and click on it, then click open. Click the upload file button and close the attachments window when done. Click the submit post button.

    Regards Howard :)

    This thread is for the use of thenorther only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  14. momok

    momok TS Rookie Posts: 2,265

    Hi,

    Please post the requested file for us to see if your problem is malware related.

    Regards, Momok =)

    This thread is for the use of thenorther only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  15. thenorther

    thenorther TS Rookie Topic Starter

    i hope this is ok

    did you receive my log file?i did exactly what you said.
     
  16. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    No, there`s no logfile attached.

    Please read this thread HERE and see if it helps.

    Regards Howard :)

    This thread is for the use of thenorther only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  17. thenorther

    thenorther TS Rookie Topic Starter

    i hope now it is correct
     

    Attached Files:

  18. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE.

    Click start/run and type services.msc into the run box and press the enter key.

    When the window appears, maximise it. Double click on the following services(if there) and select stop if they are running. Set the startup type to disabled. Click apply/ok for each service you disable.

    EasyBits Magic Desktop Services for Windows NT (ezntsvc)<Disable the service name and/or the name in brackets.

    Close the services window.

    Open your task manager, by holding down the ctrl and alt keys and pressing the delete key.

    Click on the processes tab and end process for(if there).

    ezNTSvc.exe
    ezShellStart.exe

    Close task manager.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    F2 - REG:system.ini: UserInit=C:\WINDOWS\system32\ezShellStart.exe

    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

    O18 - Filter hijack: text/html - (no CLSID) - (no file)

    O23 - Service: EasyBits Magic Desktop Services for Windows NT (ezntsvc) - EasyBits Software Corp. - C:\WINDOWS\system32\ezNTSvc.exe

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).

    C:\WINDOWS\system32\ezNTSvc.exe
    C:\WINDOWS\system32\ezShellStart.exe

    Reboot into normal mode and rehide your protected OS files.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :)

    This thread is for the use of thenorther only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  19. thenorther

    thenorther TS Rookie Topic Starter

    thank you very much for your help .I will try this that you send me in about 2hours from now because there is a problem and i need to go!thanks again i hope that till that time i'll try it,you might still on line.
     
  20. momok

    momok TS Rookie Posts: 2,265

    Hi,

    How bout these 2 entries? I don't know what to make of them..
    O4 - Global Startup: Run POPFile.lnk = C:\Program Files\POPFile\runpopfile.exe
    O4 - Global Startup: Start GetRight.lnk = C:\Program Files\GetRight\getright.exe

    I did a check in CastleCops; runpopfile.exe turned up nothing, while getright.exe shows
    "freeware version is/was spyware. The registered version isn't if you don't install the Aureate/Radiate software"

    Regards,
    Your friendly Momok =)

    This thread is for the use of thenorther only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  21. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

  22. thenorther

    thenorther TS Rookie Topic Starter

    log files after finishing the instructions of howard_hopkinso

    i must have done all this right,at least i think so!
    avg antirootkit found nothing!also before start doing all these actions explorer sudently stoped sending error messages and now (for the moment )works properly.i have opened and closed IE7 more than 30 times and never again send me that message,not even a time!!!(?)
     
  23. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Threads merged. Please continue to post in this thread.

    I have removed your .doc files due to the risk of viruses etc.

    Please post the logfiles again as either .log or .txt files.

    Regards Howard :)

    This thread is for the use of thenorther only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  24. thenorther

    thenorther TS Rookie Topic Starter

    these are the log files,including new hijackthis log.

    did you receive my last post with log files?
     

    Attached Files:

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...