TechSpot

Error Message When Reformating Hard Drive

By airmit
Jul 7, 2009
  1. Hi,

    I am new here and hoping to find answer to my problem.

    When I tried to reformat my Dell Dimension E520 hard drive, it gave me a blue screen message after I booted with Windows XP CD. The message says: A problem has been detected and windows has been shut down to prevent damage to your computer.

    If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow these steps:

    Check for viruses on your computer. Remove any newly installed hard drives or hard drive controllers. Check your hard drive to make sure it is properly configured and terminated. Run CHKDSK/F to check for hard drive corruption, and then restart your computer.

    Technical information:
    *** STOP: 0x0000007B (0xF7A8A524, 0xC0000034, 0x00000000, 0x00000000
    )

    I've done those steps and found nothing wrong. And tried to reformat again, but the same message came up. The strange thing is that I then bought a new hard drive and booted with the CD, within a minute the same message came up.

    Can anyone tell me what I can do to correct this?

    Thanks so much.
     
  2. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    This happens during the install disc setup? If so, I'm assuming right after you see the "Starting Windows XP Setup" (or something simlilar) message.

    It is *probably* a driver issue. Assuming you aren't using RAID, you should disable AHCI in your BIOS.

    To do this, when you first turn on the computer and see the Dell logo, tap the F2 key a few times to enter the BIOS setup. Scroll down to a menu that says "AHCI" and disable it or set it to IDE mode/emulation (if it is an option).

    I have a feeling this will work around your issue.
     
  3. airmit

    airmit TS Rookie Topic Starter

    Thanks for helping me out, but under BIOS menu, I don't see anything that says "AHCI". Does this mean that I am running on RAID?
     
  4. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    I *think* you'll find it under "Onboard Devices" and "Sata Operation". You should have an option to select that says IDE or ATA. Use that one.

    Chances are, you are not using RAID. But if you are, you may see a "RAID" option selected under the Sata Operation menu. RAID requires more than one hard drive and its something that probably wasn't configured by default -- It's something you probably would have had to ask for or done yourself.
     
  5. airmit

    airmit TS Rookie Topic Starter

    This is so weird. I changed the SATA Operation option of RAID to ATA, then the same blue screen came up after reboot. Maybe I should just get a new computer?!?!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...